Jump to content

Посъветвайте: Nstreme Dual wlan1 и wlan2 не работят заедно...


NetworkPro

Recommended Posts

Здравейте,

На един покрив тъпкан с антени се мъча от два дни с един линнк

Nstreme Dual

антените: http://anteni.net/images/ms5232.pdf

картите http://www.ubnt.com/downloads/ub5_datasheet.pdf

компютрите 2.8GHz Intel

Линка е за 17-18km разстяние

На въприсния покрив започвам първо с едната част от nstreme-а - wlan2 в случая, като пусна nstreme прекарва 35м/35м или съответно 60м/10м

Като пусна wlan1 и като пусна bw test трафик през него - едно че не се получава никак на каквато и да е честота, второ че и wlan2 се скапва тотално. Давам Disable на wlan1 от двете страни и wlan2 се оправя.

Моля колеги споделете вашите мисли по въпроса.

Благодаря.

Link to comment
Share on other sites

Имах подобен проблем но с бондинг, оказа се че от едната страна ми беше слабо захранването(беше неомонтанско 90>12V).

edit: не съм обърнал внимание че става въпрос за PC но е възможно и тук да не стига захранването по PCI слота.

Link to comment
Share on other sites

Те картите са на съседни PCI слотове. Може това да е причината.

Сега ще пробваме със 600mW по-мощни карти, които ще пусна на по-ниска мощност с параметъра "TX Power" "all rates fixed" xx dB

Link to comment
Share on other sites

Прегледай си IRQ-тата, ако някои Device е захапал IRQ-то на някоя от WLAN картите, ще се получава точно така както описваш.

Link to comment
Share on other sites

Ами то нали има APIC, ACPI и Etension едикво-си? Където всъщност IRQ-тата са 255 на брой, примерно, и няма как да има конфликт (почти).

Уж проверявах но пак ще проверя.

Може от BIOS-а да е спряно това APIC ...

Link to comment
Share on other sites

  • Administrator

звук видео ком/принт портове USB все безмислени неща за рутер

ако е Маркова машината бая гимнастика си е 

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Да спряхме ги. Проблема остана. Downgrade oт 4.7 до 3.30 и проблема се  промени.

Сега работят заедно но CCQ е твърде ниско и трансфера е  безсмислено малък и променлив.

Според вас дали може да е  понеже инсталацията не е заземена/занулена и да речем че пигтейлите са  привързани към кутията?

Понеже една по една картите работят но  като се пусне и другата и става кашата

 

  И другото - картите да не са подходящи, защото много "шумят" ?

 

Link to comment
Share on other sites

  • Administrator

Да спряхме ги. Проблема остана. Downgrade oт 4.7 до 3.30 и проблема се  промени.

Сега работят заедно но CCQ е твърде ниско и трансфера е  безсмислено малък и променлив.

Според вас дали може да е  понеже инсталацията не е заземена/занулена и да речем че пигтейлите са  привързани към кутията?

Понеже една по една картите работят но  като се пусне и другата и става кашата

 

  И другото - картите да не са подходящи, защото много "шумят" ?

дори не си написал каква е цялата постановка , какво оборудване ползваш и какви са настройките на картите ..

Не отговарям на постове написани с шльокавица!

Link to comment
Share on other sites

  • Administrator

Еми не ти се получава заради двойните облъчватели , мощноста на платките , лошия сигнал и близките канали.  Нядявам се, че си разбрал какво искам да кажа с тази подробна информация.

Не отговарям на постове написани с шльокавица!

Link to comment
Share on other sites

Облъчвателите са единични (показани са).

Мощността намалявах. Разбира се.

Каналите са далечни. И с близки също пробвахме.

"Сигнала" по отделно е перфектен/достатъчен.

Link to comment
Share on other sites

  • Administrator

Я тествай следното , направи два обикновенни ВИФИ връзки без да вкарваш линковете в никви бриджове качи им отделни мрежи и пусни спеед тест на двете трасета едновременно, поне да си сигурен че не е софт проблема, ако пак има проблем  изхвърли тея платки.

Не отговарям на постове написани с шльокавица!

Link to comment
Share on other sites

Да де до сега лично аз съм тествал по отделно. С два bandwidth test-а - по един за всякя Wi Fi връзка Само че ползвах nstreme. Без бриджове. Без бондинг. Други хора се пробваха с бондинг и с nstreme dual и т.н. Верно може да е от платките.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.