Jump to content
  • 0

Микротик на малък routerbord ....


Тодор Лазаров

Question

Тодор Лазаров

Може ли RB133 да посрешне 30-50 клиента.

На пръв поглед CPU-то на тази машинка е доста слабо: MIPS32 4Kc, 175MHz

И тогава може ли да стане като точка за достъп на 40-50 клиенти ???

Може и то как ???

Приемаме че на борда сме качили 3 mPCI

- 1x5Ghz link за пренос - wlan1

- 2x2.4Ghz сектори за клиентите - wlan2, wlan3 /разпределете клиентите по възможност на двете антени по равно/

Задължително конфигурирайте борда да работи в режим bridge

/interface bridge add name=bridge1 disabled=no

добавете радио интерфейсите към bridge

/interface bridge port add interface=wlan1 bridge=bridge1 disabled=no

/interface bridge port add interface=wlan2 bridge=bridge1 disabled=no

/interface bridge port add interface=wlan3 bridge=bridge1 disabled=no

една забележка радио картите работят в режим bridge ако са: AP-bridge, station-wds

т.е. 2Ghz карти ги направете в режим AP-bridge /раздалечете каналите поне през 3 да не си пречат/, а 5Ghz карта направете в режим station-wds от нея ще идва Internet-a.

Сега да икономисаме малко от товара върху CPU-to.

/ip firewall connection tracking set enabled=no

така спираме contrack таблицата.

Ограничете трафика между клиентите:

/interface wireless set wlan2 default-forwarding=no

/interface wireless set wlan3 default-forwarding=no

Спрете всякъв firewall /особено Маскирането на мрежи - src-nat, dst-nat, masq/

Спрете някои сервизи:

/ip service set ftp disabled=yes

/ip service set www-ssl  disabled=yes

/snmp set enabled=no

Не ви препоръчвам да използвате PPPOE или PPTP server-a

И този малък роутерборд ще се справи със задачата.

п.с. Е вярно че при този $ май е по-добре да си вземете нещо по сериозно RB333, пак вече има RB433 почти за тази цена/

Успех ...

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
netronix

Много добре подготвена дискусия, браво на модератора :)

Мисля че ще е доста полезно за хора които почват сега да експриментират...

Wireless is more temperamental & variable than a woman’s mood! ;)
"no matter how hard you try, you just can NOT please everyone"

"където глупостта е образец-там разума е безумие.."Гьоте

Link to post
Share on other sites
  • 0
netronix

Но винаги съм си мислел че RB133 е с 2 mini PCI слота. Тука нещо гледам че има 3. Да не би да има няква друга ревизия за която да не знам  :o

Wireless is more temperamental & variable than a woman’s mood! ;)
"no matter how hard you try, you just can NOT please everyone"

"където глупостта е образец-там разума е безумие.."Гьоте

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.