Jump to content
  • 0

Блокиране на facebook


raiko79
 Share

Question

Здравейте, опитвам се да блокирам facebook, но без никакав резултат. Идеята ми е да не минава през прокси и да е само за определени ип адреси, а не за цялата мрежа. Опитвах се да го блокирам през firewall content, но нещо не стана, после опитах да го блокирам като забраних forwarding-a за 69.63.0.0/16 (четох във форума на микротик, че това са адресите на фейсбук). Всичко това съм го правил със Winbox. Ако някой знае как може да стане нека пише. Поздрави и благодаря предварително. 

 

Link to comment
Share on other sites

Recommended Posts

  • 0
  • Administrator

постни правилото което ползваш за да го корегираме


принципно в /ip fi fi трябва да има правило DROP

за дестинационни заявки на протокол TCP и порт :80

към адресна група адреси 69.63.0.0/16 при условие FORWARD

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0
  • Owner

Здравейте, опитвам се да блокирам facebook, но без никакав резултат. Идеята ми е да не минава през прокси и да е само за определени ип адреси, а не за цялата мрежа. Опитвах се да го блокирам през firewall content, но нещо не стана, после опитах да го блокирам като забраних forwarding-a за 69.63.0.0/16 (четох във форума на микротик, че това са адресите на фейсбук). Всичко това съм го правил със Winbox. Ако някой знае как може да стане нека пише. Поздрави и благодаря предварително. 

В форума съществува търсачка

http://mikrotik-bg.net/index.php?topic=1451.msg13136#msg13136

Разликата между английските ,руските и българските форуми:

в английския форум задаваш въпрос, отговарят

в руския задваш въпрос ,отговарят ти и на свой ред те питат нещо

в българския форум, като зададеш въпрос всички започват да ти обясняват колко си прост

Недей да спориш с глупака. Първо ще те приравни до неговото ниво, после ще те бие с опита си.

-------------------

Когато фактите говорят и боговете мълчат

Link to comment
Share on other sites

  • 0

ip firewall filter

;;; Drop Forbidden Sites

     chain=forward action=drop dst-address-list=Forbidden_site 

 ip firewall address-list

 ;;; FaceBook.com /16

     Forbidden_site                             69.63.0.0/16   

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0

Ето така го добавям във филтъра.

add chain=forward src-address=192.168.0.200 dst-address=69.63.0.0/16 action=drop

и не се получава.

Link to comment
Share on other sites

  • 0
  • Administrator

така само 192.168.0.200 няма да има достъл

добави протокол и порт

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

На мен целта ми е само 3 ип-та да нямат достъп. Добавих протокол и порт и пак не се получава.

Благодаря за отговорите.

Link to comment
Share on other sites

  • 0
  • Administrator

да нямаш прокси ?

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

това трябва да е правилото дето спира фейсбука

ако искаш по-добре дай достъп на някой да го погледне

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0

Май нещо самия филтър не работи, понеже каквото и да се опитам да забраня не става. Пробвам с бг сайтове, като ги забранявам по ип по същия начин и пак не се получава. Има ли вероятност да не работи firewall filter-a.

Link to comment
Share on other sites

  • 0
  • Administrator

Дай подробна информация за връзването интерфеси физически виртуални 

нещо си пропуснал да кажеш

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

има вариант да не ти ги списа филтъра, ако преди това си им дал allow на тези ип-та няма да ги блокираш след това

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0

Благодаря на всички за отговорите. За сега съм редиректнал тези ип-та да минават през прокси за да се реши проблема. Относно интерфейсите имам един WAN към ISP и един към локалната мрежа, както и един EOIP за другия офис, който е виртуален. Погледнах за разрешение преди това правило имаше разрешена цялата мрежа, махнах това правило и пак не стана. Поздрави и лека и успешна седмица на всички.

Link to comment
Share on other sites

  • 0

/ip firewall filter add chain=forward content="facebook.com" action=drop comment="Drop Facebook"

/ip firewall filter add chain=forward content="www.facebook.com" action=drop comment="Drop Facebook"

/ip firewall filter add chain=forward content="apps.facebook.com" action=drop comment="Drop Facebook"

/ip firewall filter add chain=forward content="facebook" action=drop comment="Drop Facebook"

/ip firewall filter add chain=forward content="facebook.*" action=drop comment="Drop Facebook"

Link to comment
Share on other sites

  • 0
  • Administrator

/ip firewall filter add chain=forward content="facebook.com" action=drop comment="Drop Facebook"

/ip firewall filter add chain=forward content="www.facebook.com" action=drop comment="Drop Facebook"

/ip firewall filter add chain=forward content="apps.facebook.com" action=drop comment="Drop Facebook"

/ip firewall filter add chain=forward content="facebook" action=drop comment="Drop Facebook"

/ip firewall filter add chain=forward content="facebook.*" action=drop comment="Drop Facebook"

fbcdn.net кой ще блокира а facebook.net

като блокирате нещо никой ли не си прави грам труда да направите анализ какво се отваря като линкове от него

  • Like 1
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.