Jump to content

Mikrotik HapAc2 проблем с Home assistant


Recommended Posts

Здравейте, имам Mikrotik HapAc2 който е настроен с два доставчика- когато го няма първия - порт1 превключва на втория- порт2.Първия доставчик е по оптика и UTP до порт1.Втория е от модем на мобилен оператор А1. Във вътрешната мрежа има включени около 60 смарт устройства и компютри и IP телевизия. Всички устройства с изключение на 8 са със статични IP адреси. Mikrotik HapAc2 е основен рутер и има включени още 4 устройства като access point. До тук всичко е добре, Всичко работи без проблем. Проблема е следния: Включих едноплатково компютърче Raspberry Pi 4 с качена на SD карта операционна система Home Assistant OS за да се управляват смарт у-вата. При включен порт 1 оптика  Home Assistant OS не може да се инсталира. Изключен порт 1-оптика  Home Assistant OS се инсталира само с интернета от порт 2-модем на А1. Изпращам настройките на рутера ако решите да помогните . Правени са доста опити от ваши колеги занимаващи се с микротик от България.  Raspberry Pi 4 с качена на SD карта операционна система Home Assistant OS   е включван на други рутери и работи. Не работи само с порт 1 оптика на моя Микротик. Благодаря

0888523245 Начко Георгиев   - София България

Link to comment
Share on other sites

Преди 7 часа, monix написа:

Здравейте, имам Mikrotik HapAc2 който е настроен с два доставчика- когато го няма първия - порт1 превключва на втория- порт2.Първия доставчик е по оптика и UTP до порт1.Втория е от модем на мобилен оператор А1. Във вътрешната мрежа има включени около 60 смарт устройства и компютри и IP телевизия. Всички устройства с изключение на 8 са със статични IP адреси. Mikrotik HapAc2 е основен рутер и има включени още 4 устройства като access point. До тук всичко е добре, Всичко работи без проблем. Проблема е следния: Включих едноплатково компютърче Raspberry Pi 4 с качена на SD карта операционна система Home Assistant OS за да се управляват смарт у-вата. При включен порт 1 оптика  Home Assistant OS не може да се инсталира. Изключен порт 1-оптика  Home Assistant OS се инсталира само с интернета от порт 2-модем на А1. Изпращам настройките на рутера ако решите да помогните . Правени са доста опити от ваши колеги занимаващи се с микротик от България.  Raspberry Pi 4 с качена на SD карта операционна система Home Assistant OS   е включван на други рутери и работи. Не работи само с порт 1 оптика на моя Микротик. Благодаря

0888523245 Начко Георгиев   - София България

Макар да преполагаме, че и двата "WAN" получават димаично IP адрес, да не би на ether1 да сте с pppoe ?

Link to comment
Share on other sites

  • Administrator
На 19.05.2022 г. at 13:17, monix написа:

Здравейте, имам Mikrotik HapAc2 който е настроен с два доставчика- когато го няма първия - порт1 превключва на втория- порт2.Първия доставчик е по оптика и UTP до порт1.Втория е от модем на мобилен оператор А1. Във вътрешната мрежа има включени около 60 смарт устройства и компютри и IP телевизия. Всички устройства с изключение на 8 са със статични IP адреси. Mikrotik HapAc2 е основен рутер и има включени още 4 устройства като access point. До тук всичко е добре, Всичко работи без проблем. Проблема е следния: Включих едноплатково компютърче Raspberry Pi 4 с качена на SD карта операционна система Home Assistant OS за да се управляват смарт у-вата. При включен порт 1 оптика  Home Assistant OS не може да се инсталира. Изключен порт 1-оптика  Home Assistant OS се инсталира само с интернета от порт 2-модем на А1. Изпращам настройките на рутера ако решите да помогните . Правени са доста опити от ваши колеги занимаващи се с микротик от България.  Raspberry Pi 4 с качена на SD карта операционна система Home Assistant OS   е включван на други рутери и работи. Не работи само с порт 1 оптика на моя Микротик. Благодаря

0888523245 Начко Георгиев   - София България

Не става ясно какво си сътворил, но при мен HAOS работи на 3 доставчика
 

Сподели експорт на конфигурацията на микротик-а.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

/ip firewall filter
add action=accept chain=input src-address=192.168.77.152
add action=accept chain=forward log-prefix="haos: " src-address=192.168.77.143

Тези правила не са нужни и могат да се премахнат. Същото важи и за статичният запис в ДНС:

/ip dns static add address=192.168.88.1 comment=defconf name=router.lan

/ip firewall nat
add action=masquerade chain=srcnat disabled=yes ipsec-policy=out,none src-address=192.168.77.152 - може да се махне
add action=masquerade chain=srcnat ipsec-policy=out,none out-interface-list=WAN може да се добави листата за ВАН

Не виждам инак нещо притеснително, освен че няма в RAW секцията правила за блокиране на днс заявйите от публична страна.

Може да добавите и

/ip settings set rp-filter=strict tcp-syncookies=yes

На последно място може да си ъпдейтнете ROS и firmware му!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.