Jump to content

V-SOL EPON OLT V1600D8 SFP+


samyil
 Share

Recommended Posts

  • Administrator

Купих V-SOL EPON OLT V1600D8 с 10G uplink порт, нали трябва да бутаме трафика на големите с ТВ :) и не ми светкат два комплекта SFP+. Някой има ли, знае ли какви SFP+ ми трябват за да запали ?

sfp+.jpg

V1600D8.png

Link to comment
Share on other sites

Здр., нали си минал през процеса за превключване от 1G на 10G?

Необходима е активация с команди през CLI (конзолата)
#debug mode
#set giu mode sfp+
#exit
#write
 

Link to comment
Share on other sites

  • Administrator

Благодаря, след изпълняване на командите трябваше задължително да го рестартирам и сетна порта на "10G Default" иначе пак не светка. Сега изглежда всичко е наред :)

epon-olt# show interface gigabitethernet 0/5 
 Interface gigabitEthernet0/5's information.
    GigabitEthernet0/5 current state : Up
    Description: 
    Hardware Type is 10 Gigabit Ethernet, Hardware address is 0:0:0:0:0:0
    The Maximum Transmit Unit is 1500
    Media type is twisted pair, loopback not set
    Port hardware type is 10 Gigabit,SFP+
    Link speed type: autonegotiation, Link duplex type: full-duplex
    Current link state: Up
    Current autonegotiation mode: disable
    Current link speed: 10000Mbps,  Current link mode: full-duplex

 

Link to comment
Share on other sites

  • Administrator

Сигурен съм, че ще ви изненадам, преди около две години подмених цялата мрежа със суичове на MikroTik от серията CRS3ХХ. Core суича е CRS317-1G-16S+ но имам и няколко CRS326-24G-2S+RM, един CRS328-24P-4S+RM и един CRS354-48P-4S+2Q+RM. Предишната топология беше естествено няколко суича Cisco които нямаха 10G и всичко беше “цветя и рози” до момента на поредния bonding или прехвърлянето на vlan през друг порт и кабел пак до същия рутер. В резултат на което сървърното стана странна паяжина от кабели влизащи и излизащи в едни и същи устройства до деня на пълното ми объркване кое какво беше. Така дойде момента за закупуване на NEXUS-a (който не купих) по съвета на повечето мой колеги които твърдяха, че единственото решение е NEXUS, мислих го, мислих го и не можах да го измисля, после си мислех да купя два и трети резерва и т. н. Аз от малък не обичам да следвам много правилата и понеже всички ми казваха не купувай MikroTik за суич защото има какво още да се желае от тях аз точно това направих. Не исках да ъпргейдвам мрежата на 10G на парче, исках от първия до последния суич uplink-а да е 10G. Така се получи схемата един Core Switch с 16 10G порта свързан с първите два 10G порта с Border Router, седем 10G за другите суичове, два за OLT и 4 порта 10G за външни доставчици. Така CRS317-1G-16S+ стана Core Switch. Не знам късметлия ли съм но нямам проблем, конфигурацийте не са прости, клиентски VLANs, транзитни VLANs, PoE захранване камери, PoE захранване антени, Servers, NVRs и т. н. Поради стойността им в пари, на всички имам резерва - backup текстов файл на лаптопа и резервно устройство.

Link to comment
Share on other sites

  • Administrator

Серията CRS3ХХ е с RouterOS  a не със SwOS

Първите три букви определят суича с каква OS е, макар и някои от тях да поддържат и двете: CRS= RouterOS, CSS=SwOS

Link to comment
Share on other sites

Преди 2 часа, samyil написа:

Сигурен съм, че ще ви изненадам, преди около две години подмених цялата мрежа със суичове на MikroTik от серията CRS3ХХ. Core суича е CRS317-1G-16S+ но имам и няколко CRS326-24G-2S+RM, един CRS328-24P-4S+RM и един CRS354-48P-4S+2Q+RM. Предишната топология беше естествено няколко суича Cisco които нямаха 10G и всичко беше “цветя и рози” до момента на поредния bonding или прехвърлянето на vlan през друг порт и кабел пак до същия рутер. В резултат на което сървърното стана странна паяжина от кабели влизащи и излизащи в едни и същи устройства до деня на пълното ми объркване кое какво беше. Така дойде момента за закупуване на NEXUS-a (който не купих) по съвета на повечето мой колеги които твърдяха, че единственото решение е NEXUS, мислих го, мислих го и не можах да го измисля, после си мислех да купя два и трети резерва и т. н. Аз от малък не обичам да следвам много правилата и понеже всички ми казваха не купувай MikroTik за суич защото има какво още да се желае от тях аз точно това направих. Не исках да ъпргейдвам мрежата на 10G на парче, исках от първия до последния суич uplink-а да е 10G. Така се получи схемата един Core Switch с 16 10G порта свързан с първите два 10G порта с Border Router, седем 10G за другите суичове, два за OLT и 4 порта 10G за външни доставчици. Така CRS317-1G-16S+ стана Core Switch. Не знам късметлия ли съм но нямам проблем, конфигурацийте не са прости, клиентски VLANs, транзитни VLANs, PoE захранване камери, PoE захранване антени, Servers, NVRs и т. н. Поради стойността им в пари, на всички имам резерва - backup текстов файл на лаптопа и резервно устройство.

Сподели какви модули ползваш SFP+ 10G , 10G DAC ползваш ли? При мен ще са 4бр. CRS309 в пръстен и към тях CRS326.

Link to comment
Share on other sites

  • Administrator

Виждам, че има интерес, затова ще покажа примерна конфигурация построена на моята топология. За целта ще разгледаме правилата само в Core Switch:

RouterOS 6.49.2
CRS317-1G-16S+

/interface bridge
add name=bridge1 vlan-filtering=yes

/interface ethernet
set [ find default-name=ether1 ] comment=Managament
set [ find default-name=sfp-sfpplus1 ] comment=Border_Router_WAN
set [ find default-name=sfp-sfpplus2 ] comment=Border_Router_LAN
set [ find default-name=sfp-sfpplus3 ] comment=Switch1
set [ find default-name=sfp-sfpplus4 ] comment=Switch2
set [ find default-name=sfp-sfpplus5 ] comment=Switch3
set [ find default-name=sfp-sfpplus6 ] comment=Switch4
set [ find default-name=sfp-sfpplus7 ] comment=Switch5
set [ find default-name=sfp-sfpplus8 ] comment=Switch6
set [ find default-name=sfp-sfpplus9 ] comment=PoE_access
set [ find default-name=sfp-sfpplus10 ] comment=OLT_GEPON1
set [ find default-name=sfp-sfpplus11 ] comment=OLT_GEPON2
set [ find default-name=sfp-sfpplus12 ] comment=Provider1
set [ find default-name=sfp-sfpplus13 ] comment=Provider2
set [ find default-name=sfp-sfpplus14 ] comment=Provider3
set [ find default-name=sfp-sfpplus15 ] comment=Provider4
set [ find default-name=sfp-sfpplus16 ]

/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=sfp-sfpplus1
add bridge=bridge1 interface=sfp-sfpplus2
add bridge=bridge1 interface=sfp-sfpplus3
add bridge=bridge1 interface=sfp-sfpplus4
add bridge=bridge1 interface=sfp-sfpplus5
add bridge=bridge1 interface=sfp-sfpplus6
add bridge=bridge1 interface=sfp-sfpplus7
add bridge=bridge1 interface=sfp-sfpplus8
add bridge=bridge1 interface=sfp-sfpplus9 pvid=10
add bridge=bridge1 interface=sfp-sfpplus10
add bridge=bridge1 interface=sfp-sfpplus11
add bridge=bridge1 interface=sfp-sfpplus12
add bridge=bridge1 interface=sfp-sfpplus13
add bridge=bridge1 interface=sfp-sfpplus14
add bridge=bridge1 interface=sfp-sfpplus15
add bridge=bridge1 interface=sfp-sfpplus16

/interface bridge vlan
add bridge=bridge1 tagged=sfp-sfpplus2 vlan-ids=10

add bridge=bridge1 tagged=sfp-sfpplus1,sfp-sfpplus12 vlan-ids=101
add bridge=bridge1 tagged=sfp-sfpplus1,sfp-sfpplus13 vlan-ids=102
add bridge=bridge1 tagged=sfp-sfpplus1,sfp-sfpplus14 vlan-ids=103
add bridge=bridge1 tagged=sfp-sfpplus1,sfp-sfpplus15 vlan-ids=104

add bridge=bridge1 tagged=sfp-sfpplus2,sfp-sfpplus10 vlan-ids=201
add bridge=bridge1 tagged=sfp-sfpplus2,sfp-sfpplus10 vlan-ids=202
add bridge=bridge1 tagged=sfp-sfpplus2,sfp-sfpplus11 vlan-ids=203
add bridge=bridge1 tagged=sfp-sfpplus2,sfp-sfpplus11 vlan-ids=204

add bridge=bridge1 tagged=sfp-sfpplus2,sfp-sfpplus3 vlan-ids=301
add bridge=bridge1 tagged=sfp-sfpplus2,sfp-sfpplus4 vlan-ids=302
add bridge=bridge1 tagged=sfp-sfpplus2,sfp-sfpplus5 vlan-ids=303
add bridge=bridge1 tagged=sfp-sfpplus2,sfp-sfpplus6 vlan-ids=304

add bridge=bridge1 tagged=sfp-sfpplus12,sfp-sfpplus5 vlan-ids=401
add bridge=bridge1 tagged=sfp-sfpplus13,sfp-sfpplus5 vlan-ids=402
add bridge=bridge1 tagged=sfp-sfpplus14,sfp-sfpplus6 vlan-ids=403
add bridge=bridge1 tagged=sfp-sfpplus15,sfp-sfpplus6 vlan-ids=404

/ip address
add address=192.168.1.2/24 interface=bridge1

/ip dns
set servers=192.168.1.1

/ip route
add distance=1 gateway=192.168.1.1

/system clock
set time-zone-name=Europe/Sofia

/system identity
set name=CoreSW

/system routerboard settings
set boot-os=router-os

VLAN10 е вътрешен vlan във фирмата, по тази причина е тагнат в рутера на sfp2 и разтагнат в Core Switch на sfp9 към който е свързан 48 портов PoE switch, камери, сървъри, антени, контрол за достъп и всичко което иска от 24V до 48V ток или мрежа.

VLANs 101,102,103,104 са vlan-и които идват от доставчиците на Интернет и съответно отиват в sfp1 който е WAN на рутера.

VLANs 201,202,203,204 са vlan-и свързани с sfp2 който е LAN на рутера двете OLT-та (PON клиентската мрежа)

VLANs 301,302,303,304 пак са клиентски vlan-и но отиват към другите суичове, това са клиенти с директен vlan или такива с антени.

VLANs 401,402,403,404 са транзитни vlan-и които идват от доставчиците и отиват директно в клиента, така наречения MAN порт.

Всичките 16 порта са с 10G sfp-та (сбиротак, нови са купувани но не са една марка), vlan-те ги следя с Cacti. Тъй като има сървъри на фирми трафика е много разтеглив и непостоянен от 1G до 5~6G без да има логични пикове, фирмите които имат сървъри си правят разни backups/transfers когато си пойскат.

Нямам "редъндънси", обичам простите неща а и както казах всичките устройства ги имам резервни. Това не значи, че някой ден няма да се събудя с тази мисъл.

  • Like 1
Link to comment
Share on other sites

  • Administrator
преди 49 минути, byte написа:

Тъй като с ROS им дават страхотно ниски резултати, предположих, че е със SwOS.

https://mikrotik.com/product/crs317_1g_16s_rm#fndtn-testresults

 

Тази снимка ще разсее съмненията ти :)

Screenshot from 2022-02-13 17-32-50.png

  • Like 2
Link to comment
Share on other sites

Преди 2 часа, samyil написа:

Тази снимка ще разсее съмненията ти :)

Screenshot from 2022-02-13 17-32-50.png

Само информативно .... възнамеряваш ли да го ъпдейтнеш на ROS 7 ?

Edited by Inkas
Link to comment
Share on other sites

  • Administrator
Преди 13 часа, Inkas написа:

Само информативно .... възнамеряваш ли да го ъпдейтнеш на ROS 7 ?

От серията CRS3XX имам и 7-ма версия RouterOS. Не виждам никаква разлика макар да съм сигурен, че ARM с кернел 5 ще работи по добре от кернел 3. Не бих казал същото за рутерите: имам един от 20% след ъпгрейд стана на 40%, ping показва в микросекунди което дразни, BGP съхранява маршрути в памета след команда reject и един куп други странности които едва ли скоро ще се изчистят. На този етап устройства които не са ARM при мен няма да ги ъпгрейдвам.

[admin@Drujba312] > system/resource/print 
                   uptime: 4w5d23h45m41s
                  version: 7.1.1 (stable)
               build-time: Dec/21/2021 11:53:05
         factory-software: 6.44
              free-memory: 448.9MiB
             total-memory: 512.0MiB
                      cpu: ARMv7
                cpu-count: 2
                 cpu-load: 1%
           free-hdd-space: 2400.0KiB
          total-hdd-space: 16.0MiB
  write-sect-since-reboot: 23070
         write-sect-total: 739028
               bad-blocks: 0%
        architecture-name: arm
               board-name: CRS328-24P-4S+
                 platform: MikroTik

 

Link to comment
Share on other sites

На 12.02.2022 г. at 22:03, samyil написа:

Купих V-SOL EPON OLT V1600D8 с 10G uplink порт, нали трябва да бутаме трафика на големите с ТВ :) и не ми светкат два комплекта SFP+. Някой има ли, знае ли какви SFP+ ми трябват за да запали ?

sfp+.jpg

V1600D8.png

Това са 20km модули. Ако наистина искаш да ги ползваш на няколко метра разстояние е добре да сложиш атенюатори поне 5dB иначе има опасност от "заслепяване". Видях се в чудо, докато разбера защо ми пада постоянно порта на един каталист. Иначе, имам почти същите ОЛТ-та (c-data) и са включени в същите микротици CRS317, само че с DAC кабели - не от най-евтините, но са под $50. Та толкова ли са етини тези SFP модули, че не ползваш DAC кабели?

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.