Jump to content
  • 0

DHCP invalid ROS7


dggbg
 Share

Question

Здравейте,

не мога да пусна DHCP Server на нищо друго освен на бридж, седи си invalid и толкова. Настройките са по подразбиране, къде мога да видя кво не му харесва?

Благодаря!

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
  • Administrator

Ако интерфейса на който опитваш е в бридж е редно да е на бриджа като по висш интерфейс.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0
  • Administrator

При мен работи, конфигурация:

/ip address
add address=172.16.98.1/24 interface=ether2 network=172.16.98.0

/ip dhcp-server
add address-pool=dhcp_pool0 interface=ether2 lease-time=1d name=dhcp2

/ip dhcp-server network
add address=172.16.98.0/24 dns-server=93.155.130.11,93.155.130.14 gateway=172.16.98.1

/ip pool
add name=dhcp_pool0 ranges=172.16.98.100-172.16.98.254

Проверка:

/ip dhcp-server/lease/print
Flags: D, B - BLOCKED
Columns: ADDRESS, MAC-ADDRESS, HOST-NAME, SERVER, STATUS, LAST-SEEN
  #   ADDRESS         MAC-ADDRESS        HOST-NAME                            SERVER        STATUS   LAST-SEEN          
 1 D 172.16.93.148   F8:BC:12:A3:24:B4  DESKTOP-9TM2UGF                      dhcp2  bound    10h2m10s         
 2 D 172.16.93.155   B8:EC:A3:FC:36:97  nwa5123-ac                           dhcp2  bound    11h4m35s      
 3 D 172.16.93.133   00:1A:79:3F:8A:C5                                       dhcp2  bound    9h8m52s            
 4 D 172.16.93.191   B8:97:5A:F4:88:62  Rig_2889655                          dhcp2  bound    21m59s        
 5 D 172.16.93.204   2C:4D:54:D0:53:8C  Rig_2934994                          dhcp2  bound    9h1m38s       
 6 D 172.16.93.119   2C:4D:54:D0:57:51  evga                                 dhcp2  bound    11h14m40s          
 7 D 172.16.93.142   04:CF:8C:85:62:F1  yeelink-light-ceiling3_mibt13119993  dhcp2  bound    5h58m5s       
 8 D 172.16.93.235   F4:F5:DB:C2:30:6F  RedmiNote4-Redmi                     dhcp2  bound    2h56m21s              
 9 D 172.16.93.219   6C:1C:71:CD:23:61  7E05735PAG471FF                      dhcp2  bound    5h19m11s      

Версия:

[admin@Firewall] > system/routerboard/print 
       routerboard: yes
             model: RB4011iGS+
     serial-number: 968A09520A3A
     firmware-type: al2
  factory-firmware: 6.43
  current-firmware: 7.1
  upgrade-firmware: 7.1

 

Link to comment
Share on other sites

  • 0
преди 7 минути, 111111 написа:

Ако интерфейса на който опитваш е в бридж е редно да е на бриджа като по висш интерфейс.

That.

Link to comment
Share on other sites

  • 0
14 hours ago, 111111 said:

Ако интерфейса на който опитваш е в бридж е редно да е на бриджа като по висш интерфейс.

извадил съм го от брижда,

Пробвах през уебфиг и през терминала със същият резултат - сиво (неактивно с едно голямо I отпред 😀 )

В крайна сметка всичко тръгна ... когато се закачи първият клиент. Благодаря!

 

Link to comment
Share on other sites

  • 0
Преди 9 часа, dggbg написа:

извадил съм го от брижда,

Пробвах през уебфиг и през терминала със същият резултат - сиво (неактивно с едно голямо I отпред 😀 )

В крайна сметка всичко тръгна ... когато се закачи първият клиент. Благодаря!

 

Подобен проблем при мен се реши , като смениах админ мак адреса понеже се оказа , че няма бриджпорт с такъв. Назначих му мак на един от етернет портовете и всичко тръгна!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.