Jump to content

Нашествие на IPTV


Evgeni-DP
 Share

Recommended Posts

В последно време все повече хора се изкушават да си взимат тв боксове от Вивацом и А.1(и не само), което в бъдеще ще доведе до сериозен проблем с трафика, затова трябва да се реагира навреме... Някой мислил ли е за подобен проблем и решение? Не е нормално да вкарваш пари в проекти, договори с ЧЕЗ, пренос, оборудване, поддръжка и т.н. и накрая някой друг да ти използва мрежата за да си пуска телевизия през нея... Наскоро един колега ми каза, че Вивацом са започнали да спират чужди боксове, които се гледат в тяхната мрежа, така че скоро и тях това ги чака...п.с. за големия град едва ли е проблем трафика, но за населените места с релейки положението е малко по-сложно 🤓

Link to comment
Share on other sites

Специално на вайвайком хд каналите са 3-5 мб/с,така че няма драма.

Use since

OpenBSD 3.x

FreeBSD 4.x

Centos 5.x Debian 3.x Ubuntu 7.x

Аз съм фен на OpenWRT.

 

Горчивината от лошото качество остава дълго след като е преминало удоволствието от ниската цена.

_____________________________

___|____|____|____|____|____|__

_|____|____|____|____|____|____

___|____|_ Удряй _|____|____|__

_|____|___ главата ___|____|____

___|____|_ си тук!! |____|____|__

_|____|____|____|____|____|____

___|____|____|____|____|____|__

Link to comment
Share on other sites

  • Administrator

Просто блокирай стриймърите като и на булшитком.

И като почнат да ти плащат монополистите че ти ползват мрежата им отпушваш трафика.

  • Like 1
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Eoff a ни стига 20-30+ на някой клиенти. Доста повече от старата им услуга...

По закон нямаш право да ги спреш но можеш да ги шейпнеш. Макар, че съм чувал, че големите са спирали стрийм на по-малки оператори.

  • Like 1

Analog Audio™

Link to comment
Share on other sites

Наскоро точно един собственик на такъв малък оператор ми каза, че Виваком са му спрели стрийма в София...

Link to comment
Share on other sites

Това предстои. Доста нагло като цяло действат и с тия цени, дето другите няма как да си ги позволят. Лошото е, че ходи му обясни на абоната що не му върви бокса...В крайна сметка няма как всички да са доволни

Link to comment
Share on other sites

Нагло, не нагло това е положението. Моето виждане е следното ... След 7-8 години вече няма да има ТВ и всичко ще е ОТТ, което означава, че доставчиците няма да плащат на телвизиите за права, защото всичко ще е ОТТ. Когато това се случи, малките интернет доставчици ще изкарват пари. Каквото и да си говорим в момента всички доставчици ги "дърпат назад" правата за ТВ.

Edited by Inkas
  • Like 1
Link to comment
Share on other sites

  • Administrator
Преди 16 часа, px1 написа:

и netflix ли ще спреш ?

и youtube ?

 

How to Block Netflix with "Layer 7" or "Content" or "TLS"

Block Netflix With "Layer-7"

/ip firewall layer7-protocol
add name=Netflix regexp="^.+(netflix.com).*\$"
/ip firewall filter
add action=drop chain=forward layer7-protocol=Netflix


Block Netflix With "Content"

/ip firewall filter
add action=drop chain=forward content="netflix.com" 
add action=drop chain=forward content=".netflix."


Block Netflix With "TLS"

/ip firewall filter
add action=drop chain=forward protocol=tcp tls-host="netflix.com"
add action=drop chain=forward protocol=tcp tls-host="*.netflix.*"

 

How to Block Youtube with "Layer 7" or "Content" Or "TLS"

Block Youtube With "Layer-7"

/ip firewall layer7-protocol
add name=Youtube regexp="^.+(youtube.com|googlevideo.com).*\$"
/ip firewall filter
add action=drop chain=forward layer7-protocol=Youtube


Block Youtube With "Content"

/ip firewall filter
add action=drop chain=forward content="youtube.com" 
add action=drop chain=forward content="googlevideo.com"
add action=drop chain=forward content=".youtube."
add action=drop chain=forward content=".googlevideo."


Block Youtube With "TLS"

/ip firewall filter
add action=drop chain=forward protocol=tcp tls-host="youtube.com"
add action=drop chain=forward protocol=tcp tls-host="googlevideo.com"
add action=drop chain=forward protocol=tcp tls-host="*.youtube.*"
add action=drop chain=forward protocol=tcp tls-host="*.googlevideo.*"
 
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

В тази връзка може ли някой да каже как да се ограничи по скорост към определени ип адреси ( от където идва стрийма ). Защото нещо не се получаваше като съм пробвал.

 

Analog Audio™

Link to comment
Share on other sites

Само аз ли си мисля че това с шейпването и блокирането е тъпо?

По тази логика трябва да шейпваме и спираме Нетфликс, HBO GO, YouTube и всякакви стрийминг платформи щото ни ползват мрежата!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.