Jump to content
  • 0

ДНС записа на Cloud Router услугата е изтекъл


111111
 Share

Question

  • Administrator

Изтекъл е записа на mynetname.net, дано го оправят скоро.


Domain Name: MYNETNAME.NET
Registry Domain ID: 1856616582_DOMAIN_NET-VRSN
Registrar WHOIS Server: whois.PublicDomainRegistry.com
Registrar URL: http://www.publicdomainregistry.com
Updated Date: 2021-09-06T10:48:09Z
Creation Date: 2014-04-29T08:21:38Z
Registry Expiry Date: 2022-04-29T08:21:38Z

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
  • Owner
На 6.09.2021 г. at 19:01, 111111 написа:

Изтекъл е записа на mynetname.net, дано го оправят скоро.


Domain Name: MYNETNAME.NET
Registry Domain ID: 1856616582_DOMAIN_NET-VRSN
Registrar WHOIS Server: whois.PublicDomainRegistry.com
Registrar URL: http://www.publicdomainregistry.com
Updated Date: 2021-09-06T10:48:09Z
Creation Date: 2014-04-29T08:21:38Z
Registry Expiry Date: 2022-04-29T08:21:38Z

Оправиха го.

Разликата между английските ,руските и българските форуми:

в английския форум задаваш въпрос, отговарят

в руския задваш въпрос ,отговарят ти и на свой ред те питат нещо

в българския форум, като зададеш въпрос всички започват да ти обясняват колко си прост

Недей да спориш с глупака. Първо ще те приравни до неговото ниво, после ще те бие с опита си.

-------------------

Когато фактите говорят и боговете мълчат

Link to comment
Share on other sites

  • 0
  • Administrator
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0
  • Administrator

Просто не мога да се стърпя да не коментирам, в две изречения 6 абсурда:

Цитат

Cпopeд eĸcпepт, цитиpaн oт pycĸoтo издaниe нa Би Би Cи, opгaнизaциятa нa бoтнeтa e нa ocнoвaтa нa pyтepи нa лaтвийcĸaтa ĸoмпaния МіkrоТіk. Tвъpди ce, чe бoтнeтa e дocтигнaл дo гoлeминa oт 250 000 ycтpoйcтвa и пpoдължaвa дa ce paзpacтвa, ĸaтo cĸopoшнитe гoлeми DDоЅ aтaĸи. Според специалисти, той може освен за DDoS да се използва и за brute-force атаки – автоматизирани опити за кражба на акаунти.

 

1. Тази дума "експерт" в последно време се превърна в нарицателно, защото експертите са все технически лица които си променят мнението спрямо политическия вятър. А най тежкото на този експерт е, че е анонимен ! Но след като ние видим такава дума експерт, това значи, че информацията e чиста сълза.

 

2. "руското издание на БИ БИ СИ" - верно ли бе, леле, майко .... !!! Представям си един ден как "българското издание на Дойче Веле" ще напише статия от рода на - Русия е велика страна с достоен народ и култура !!! - ха, ха - би би си ..

 

3. "оpгaнизaциятa нa бoтнeтa e нa ocнoвaтa нa pyтepи нa лaтвийcĸaтa ĸoмпaния МіkrоТіk" - Или "експерта" или "преводача" е олигофрен с трайна травма в главата !!! Вероятно изречението трябва да е построено така: Ботнета използва устройства с RouterOS на лaтвийcĸaтa ĸoмпaния МіkrоТіk"

 

4. "Tвъpди ce, чe бoтнeтa e дocтигнaл" - В началото разбрахме, че експерта е анонимен а сега установяваме, че "някой", "твърди", "нещо" !!!

 

5. "Според специалисти, той може освен за DDoS" Сега пък специалисти, ти да видиш и  те анонимни !!!

 

6. "да се използва и за brute-force атаки – автоматизирани опити за кражба на акаунти."  - Ако това е така, значи отпада версията RouterOS, защото програмите които правят това изискват библиотеки в пъти по големи от големината на RouterOS. Тези специалисти ако са такива като не знаят как се прав това аз ще и покажа с hydra, ncrack и medusa - аз съм я писал тази статия https://itservice-bg.net/kali-linux/ без да съм експерт или не дай си Боже специалист !!!

 

ПС: Нямам никакви представа съществува или не такъв бот, или пък MikroTik има ли нещо общо, но статията сякаш е написана за  роботи !!!

  • Thanks 1
Link to comment
Share on other sites

  • 0

Mēris botnet - https://forum.mikrotik.com/viewtopic.php?f=21&t=178417

Edited by kokaracha

Use since

OpenBSD 3.x

FreeBSD 4.x

Centos 5.x Debian 3.x Ubuntu 7.x

Аз съм фен на OpenWRT.

 

Горчивината от лошото качество остава дълго след като е преминало удоволствието от ниската цена.

_____________________________

___|____|____|____|____|____|__

_|____|____|____|____|____|____

___|____|_ Удряй _|____|____|__

_|____|___ главата ___|____|____

___|____|_ си тук!! |____|____|__

_|____|____|____|____|____|____

___|____|____|____|____|____|__

Link to comment
Share on other sites

  • 0
  • Administrator

След като излезе втория филм за Едуард Сноудън, някъде 2016 май беше, в който ясно показаха, че тайните служби имат достъп до всички рутери в света (на мен тогава ми звучеше невероятно) изтече документ може би 2017 за уязвимости на големите производители на мрежова техника. Там беше и RouterOS, похитителите първо нахлуваха през http/порт 80, след което добавяха правила в /system scheduler и /system script използваики рутера за DoS. В периода 2017-2018 вълната мина и през нас, нито един похитен фирмен рутер, но доста клиенти които сами си направиха конфигурацията пострадаха. Тогава установих, че повечето жертви са хора които са си купили MikroTik защото е модерно или трябва да направят някакъв VPN между дома и офиса, тези хора деактивират Firewall защото не го разбират и влизат през http защото е и е по удобно. От тогава (около 4 години) всички RouterOS пристигат със заводска конфигурация по подразбиране с конфигуриран Firewall. Проблема обаче в по малките фирми остана и след това защото, след като похитителите един път са получили достъп през http те събират паролите, след това този или съседен рейндж ако има WinBox порт отворен пробват със същите пароли и явно някъде успяват без http а само с WinBox. Неслучайно в конфигурацията по подразбиране на RouterOS има адрес листа  с адреси които ще имат достъп до управлението на рутера а останалата част от света, не. Все още продължавам да виждам тази конфигурация неактивна в рутера на клиенти които искат някаква помощ за нещо, а чисто технически става въпрос за 5-6 правила които трябва да осъзнаеш какво правят. Защитната стена може да е много проста и много сложна но има един минимален праг който потребителите на tp-link и d-link трябва да знаят, че защитната стена в RouterOS не е една отметка в браузъра. Нека дам пример:

 

Услуги на рутера които не ползвам в домашни условия.

/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set api disabled=yes
set api-ssl disabled=yes

Адреси които безусловно трябва да имат достъп до рутера.

/ip firewall address-list
add address=88.203.250.80 list=accept
add address=93.155.130.0/23 list=accept
add address=192.168.0.0/16 list=accept

Входящи правила, които забраняват достъпа до рутера без горните адреси.

/ip firewall filter
add action=drop chain=input connection-state=invalid
add action=accept chain=input connection-state=established,related,untracked
add action=accept chain=input protocol=icmp
add action=drop chain=input src-address-list=!accept

С тези правила ако рутера ви не е похитен то и за в бъдеще няма да е !!!

 

Как да проверите дали рутера ви е похитен:

/system scheduler print
/system script print

Ако тук не сте слагали нищо, веднага го изтрийте.

 

Очевидно е, че горенаписаното не е за разбирачи или журналисти експерти - таргета тук е прохождащи системни администратори.

  • Thanks 1
Link to comment
Share on other sites

  • 0
  • Administrator

MikroTik разработчиците през последните няколко години доста подобриха уеб интерфейса на webfig в RouterOS. Явно е и, че това е причината някои потребители да го предпочитат пред WinBox. Тъй като Let’s Encrypt ще има в 7-ма версия на RouterOS има прост вариант да генерираме собствен сертификат и да защитим връзката и в 6-та версия на операционата система. Така ще ползваме Webfig през https/port 443 sertificate вместо през http/port 80 plain text. Нека дам пример:

Заменете ITSERVICE с вашето име или найменованието на фирмата в която работите.

/certificate
add name=ca-template common-name=ITSERVICE key-usage=key-cert-sign,crl-sign days-valid=3650
sign ca-template name=ITSERVICE

/ip service set www-ssl certificate=ITSERVICE disabled=no

Може да направите проверка успешно ли сте генерирали сертификата, например през WinBox.

Важно е да се знае, че съобщението в браузъра не значи, че не ви работи сертификата, уверявам ви работи !!! Съобщението ви казва, че сертификата ви е невалиден защото няма трета страна да гарантира, че това сте вие, но в случая вие нямате сайт да доказвате на сета, че той е ваш, затова игнорирайте това съобщение - сертификата е само за вашите нужди и не ви трябва друг да ви удостоверява.

След като се логнете може да се убедите, че връзката ви е криптирана като кликнете преди ип адреса в браузъра си.

mikrotik_webfig_ssl1.png

mikrotik_webfig_ssl2.png

mikrotik_webfig_ssl3.png

Link to comment
Share on other sites

  • 0

Безусловно от публична старна може да имат адреси, които са динамично прибавени за период от време за определени услуга/и/ в бяла листа след успешен портнокинг - в повечето случаи SSH услуга, ако и WinBOX е наличен то на друг порт различен от този по подразбиране. Ако е неуспешен опита се влиза естествено в портскенер листата. Администриране и менаджиране единствено през ВПН !

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.