Jump to content

WiFi roaming - Omada Controller


dobriloff
 Share

Recommended Posts

Здравейте,

Някой случай да е пускал roaming с  Omada Contoller , тъй като забелязвам много странно поведение.

Закачам се с лаптопа към дадена антена , след което си сменям местоположение значително но оставам закачен на същата антената , съотно сигнал -80dBm. Ако си реконеткна WiFi на ръка вече се връзва към антена по-добър сигнал. Другото странно нещо е , лаптопа стои на масата и в рамките 10 минути се роумна 5пъти към различна антена. На контролера са активирани: Fast Roaming, AI Roaming, Force-Disassociation .  Става въпрос за поменеще около 800м2 с инсталирани 10 антени EAP620HD.

 

Поздрави

Link to comment
Share on other sites

Не , че ползвам въпросната марка , но по асоциация би трябвало да спрете ползването на Force-Disassociation за да спре постоянно рекънектване към по-силно AP ! Ако не ви е проблем може да пробвате !

Link to comment
Share on other sites

Posted (edited)

То избор нямам много :) . Вечер като няма потребители променям някоя натройка докато постигнем по-добри резултати. За сега маханах AI Roaming, Force-Disassociation и остана само Fast Roaming . Сега се чудя дали да не забия на всички антени и RSSI Threshold : - 72  за да избегна ситуациите дадено устройство да стои закачен със сигнал -80 какво вече забелязах. Не разбирам защо контролера няма такава опция която да пропагейтне а трябва 1 по 1 да се настойва по антените.

Цялата работа е ,че сетъпа го пуснахме преди около седмица и намаше много кой да го тества и сега вече като има потребители започват да изкачат проблеми... от типа на както си работи даден потребител и изведнъж latency му скача на 500-1000ms, за съжаление получих само това като оплакване без за разбера за кой потребител става въпрос и да мога да видя дали пак става въпрос за неочакванo роумване без да се мести физически клиента.

Edited by dobriloff
Link to comment
Share on other sites

10 антени не са ли много за 800м^2? Колко потребителя имаш?

Ако омада-та има настройка да ги бута към 5ГХз тези дето не са, активирай я.

Link to comment
Share on other sites

Вероятно са леко множко но гледах да се застраховам за да има уж на всякъде добър сигнал. Максималния таргет е около 250-300 усройства, като обичайно са около 50. Усройствата са толкова колкото пуснатите кабели по тавана , тъй като инсталацията е нова и каквото се окабели в началото това е , не е изключено и в процеса на работа да изключа някой от антените ако се установи ,че повече пречи отколкото помага. Принципно в Omada има опция Band Steering , която да кара устройствата да използват 5GHz , но предпочетох да си разделя 2 и 5 GHz  на отделни SSID , тъй като видяк как няколко пъти безпричинно ме роумна от 5 на 2 GHz. До тук намалих сигнала на всички антени Tx Power (EIRP) от Hight на Medium ,в предвид многото антени , но въпреки това усройсвата се роумват леко на рамдом , тъй като  на някои места из офиса имат сравнително еднакъв сигнал към 2 антени примерно . Следващото нещо което мога да пробвам е да забия RSSI Threshold -72 на всички антени и поне да нямам устройства които не отразяват роуминга и тук таме стоят на далечна антена със сигнал -80. И финално вече да изкюча 1-2-3 антени докато постигна възможно най-оптимален резултат.

Ако някой има други идеи и предложения нека сподели :)

 

Link to comment
Share on other sites

Предполагам си направил всички антени да са на различни, незастъпващи се канали на 5ГХз ?

Link to comment
Share on other sites

Posted (edited)

Оставим съм контролера да се оправя с каналите. Тъй като при толкова антени на такава площ трудно можеш да направиш незастъпващи се канали освен ако не утрепеш радиото да хрърля на 2 метра само :). Това което продължава да не ми харесва е как при наличие на антена със сигнал -50dBm лаптопа решава да се закачи на антена със сигнал -65dBm или пък да се закачи към антената с най-добър сигнал но след малко да реши да се роумне на такава с по-лош.

И нещо друго което забелязах днес с InSSIDer, някаква идея от какво се получават тези пикова ? Нищо чудно и нещо от WiFi картата на лаптопа да е де , тъй като на телефона графиката е сравнително гладка без чак такива пикове.

тimage.thumb.png.3a82408c03871dd49c1f3a7c7cbbd23f.png 

 

Edited by dobriloff
Link to comment
Share on other sites

  • 2 months later...

Здравейте,

На моменти продължава да има странно поведения тази Omada , усеща се роумването между антените.

Клиента стои цял ден неподвижен и в един момент по-време на Zoom разговор , RDP сесия или нещо друго по-чувствително се усеща как екрана замръзва за около 5 секунди и после пак се оправя, чертичките на WiFi сигнала също се вижда как падат в този момент и после се връщат на силен сигнал.. та явно в този момент клиента се роумва към друга антена която му се е сторила с по силен сигнал. До колкото знам роумването не би трябвало да се усеща по този начин та явно има нещо объркано в сетъпа... Единственото което заподозрях на този етап е RSTP и Loopback detection  което е пуснато на портовете на суича където са закачени AP-тата ? Възможно ли да е това ?

 

 

Edited by dobriloff
Link to comment
Share on other sites

  • Administrator

Провери си регионалните настройки както на АР-тата така и на клиентите.

Масова грешка е да се омеша FCC и ETSI.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Контролера права провижанинг на AP-тата  и би трябва да няма разминаване в настойките. Все пак проверих и на самите AP-та , еднакви са.

При клиентите трудно могат да се проверят всички устройства , но тези които успях да погледна са ОК от към регионални настройки.

Странното е ,че тези прекъсвания се случват само от време на време и то по-често на 2.4GHz отколкото на 5Ghz. Както една колежка го описа , буквално на всеки 4 минути екрана на Zoom замръзваше. Започвам вече да се замислям дали на моменти някой не Deauth-ва устройства колкото за шегата, тъй като ако проблема беше ,че има няколко AP-та със сравнително еднакъв сигнал и клиентите постоянно правят роуминг между AP-та то щеше да се случва постоянно а не само в определено моменти. Буквало усещането е ,се едно някой застава в средата на офиса, трови сигнала извесно време и после си тръгва и проблемите изчезват до след няколко дена.

Link to comment
Share on other sites

  • Administrator

Да не си преуплътнил и клиента да е на ръба на друго АП което да го разкачва?

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Не е като да не са повечко AP-та. Първоначално бяха 10 , преди около месец спрях 3 от тях тъй като леко бяха в повече.

Със сигурност има места където се хващат по 2 AP-та с доста близък сигнал да кажем 60-65. Но една от идеите за толкова много антени е освен доброто покритие да има и добра скорост. Естествено правих опит да оставя офиса на 3-4 антени , като цяло работи и общо взето има покритие но скоростта не е добре. Като съм близо до антена държи стабилни 300-400Мбит , а като се отдалеча пада под 100 което не ме устройва. Докато с 7те антени и покритието и скоростта са добре , просто роуминга се дъни на моменти. А дори и да става това което казваш "клиента да е на ръба на друго АП което да го разкачва", не трябва ли да се случи почти незабелязано с под 5 пакета загуба а не 50 ? Имам чувството ,че от как изключих опциите Loopback detection/Spanning Tree от портовете на суча където са AP-тата , положениеото май се подобри , макар и да не виждам голяма логика в това тъй като портовете нали са постоянно UP. Все пак на моменти разни потребители казват ,че Zoom репортва your internet connection is unstable , когато са на WiFi. Забравих кажа , на 5GHz антените са настроени  с Tx Power (EIRP): 14 dBm.

Link to comment
Share on other sites

  • Administrator

Логиката е че клиента шари между портовете и протокола си върши работата.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Преди 3 часа, dobriloff написа:

Имам чувството ,че от как изключих опциите Loopback detection/Spanning Tree от портовете на суча където са AP-тата , положениеото май се подобри , макар и да не виждам голяма логика в това тъй като портовете нали са постоянно UP.

Здравей,

Много е възможно да ти е точно това проблемът. ARP таблицата (на кой порт кой МАС адрес има) в суичовете се пази по подразбиране 300 секунди. В повечето у-ва по подразбиране е 10-15 секунди времето за изтриване на МАС адрес от един порт и поставянето му на друг.

Ако суичът ти е управляем, поиграй си с ARP времената.

24092021_160753.png

Edited by hgd
Добавяне на снимка
Link to comment
Share on other sites

преди 4 минути, hgd написа:

Здравей,

Много е възможно да ти е точно това проблемът. ARP таблицата (на кой порт кой МАС адрес има) в суичовете се пази по подразбиране 300 секунди. В повечето у-ва по подразбиране е 10-15 секунди времето за изтриване на МАС адрес от един порт и поставянето му на друг.

Ако суичът ти е управляем, поиграй си с ARP времената.

Не можеш да си представиш Omada до каква степен осакатява суичовете , както суича е L2 Managed , в Omada възможните опции стават като basic of the basic managed 😄 , мисълта ми е ,че изобщо не дава опция да се пипат и гледат времената на STP и прочие.. а да си управлявам суичовете поотделно не ми се иска. Както и да е мисля ,че от как сложих Loopback Control: OFF на портовете с AP-тата дроповете значително намяляха и евентуално следващото нещо което може да се тунингова  е TX-Power + канали , макар ,че вече доста пъти променях но още явно не е напълно оптимален сетъпа.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.