Jump to content
  • 0

2 ISP 2 VLan


walkingcurs3
 Share

Question

Здравей те искам да си пусна два интернета да минават през микротика (hAP AC2) Като ISP1 - bulsatcom ISP2 LTE VIVACOM.

На порт 1 е булсатком, а на УСБ има бисквитка TP-Link M7350 (LTE VIVACOM).

Направил съм два VLAN/Bridge и съм ги конфигурирал по следният начин:

VLAN01 - eth2,3,4 и wlan1,wlan2 192.168.1.x

VLAN02 - eth 5 и wlan3 10.0.0.x

Прегледах доста информацията в интернет и направих следната конфигурация: 

# aug/23/2020 11:37:37 by RouterOS 6.47.1
# software id = SZ8K-758H
#
# model = RBD52G-5HacD2HnD
# serial number = A64B0AF94BCF
/ip pool
add name=dhcp_pool0 ranges=192.168.1.2-192.168.1.254
add name=dhcp_pool1 ranges=10.0.0.2-10.0.0.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=VLAN01 name=dhcp1
add address-pool=dhcp_pool1 disabled=no interface=VLAN02 name=dhcp2
/ip address
add address=192.168.1.1/24 interface=VLAN01 network=192.168.1.0
add address=10.0.0.1/24 interface=VLAN02 network=10.0.0.0
/ip dhcp-client
add disabled=no interface=ether1
/ip dhcp-server network
add address=10.0.0.0/24 dns-server=8.8.8.8 gateway=10.0.0.1
add address=192.168.1.0/24 dns-server=46.40.72.27,46.40.72.9 gateway=\
    192.168.1.1
/ip firewall mangle
add action=mark-routing chain=prerouting new-routing-mark=bulsatcom \
    passthrough=yes src-address=192.168.1.0/24
add action=mark-routing chain=prerouting new-routing-mark=vivacom passthrough=\
    yes src-address=10.0.0.0/24
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
add action=masquerade chain=srcnat out-interface=lte1
/ip route
add distance=1 gateway=bulsatcom routing-mark=bulsatcom
add distance=1 gateway=vivacom routing-mark=vivacom

Водих се от тук. Но обаче нещата не сработват устройствата не получават адрес от DHCP.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Administrator

Искаш да даваш DHCP във VLAN-а или да получаваш?

Същото и за лан интерфейса?

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Искам да давам IP адреси в двата влан-а. Като единия да минава през единия интернет другия през другия. Интересното е че до преди два дена рутера беше с два влан-а единия за у-вата другия за IPTV. Правих ограничение на скороста. Но вече и това не работи в момента в който влезе в действие втори влан и спират да се раздават адреси....

Link to comment
Share on other sites

  • 0

Липства част от конфига. Не ти трябва vlan , а само бридж и адрес за съответната lan, вкарваш си необх.етернет портове и dhcp ги назначаваш на съответен бридж. 

Edited by JohnTRIVOLTA
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.