Jump to content
  • 0

хигиена на трафика


111111
 Share

Question

  • Administrator

колко реклами на ден ви се изпречват в страниците?

защо някои да печели на ваш гръб?

я чистота

палиме доброто старо прозрачно прокси

и адваме по голяма бан листа

че и клиента доволен страницата му се зарежда в пъти по бързо

хваща по малко вируси които спъват нещата като цяло

че дори и по малко ви звъни ;)

пускаме прокси

/ ip web-proxy

set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy.provider.net" transparent-proxy=yes parent-proxy=0.0.0.0:0 cache-administrator="support@provider.net" max-object-size=131072KiB cache-drive=system max-cache-size=unlimited max-ram-cache-size=unlimited

прехвърляме заявките към интернет насочени към порт :80

/ ip firewall nat

add chain=dstnat in-interface=LAN protocol=tcp dst-port=80 action=redirect to-ports=3128 comment="proxy" disabled=no

импортваме предварително добавения (приложен фаел) ads.rsc

/import bg_ads.rsc

допълнително за ускорението на проксито може да се монтира втори хард диск и рам

ето и формулка за оптимизиране спрямо тези 2 фактора

http://baratev.sourceforge.net/stuff/mt.formula.proxy.xls

и все пак вашето прокси не е обществено така че да го забраниме отвън

/ ip firewall filter

add chain=input in-interface=WAN protocol=tcp dst-port=3128 action=reject

п.с. файлове с окончание .RSC трябва да могат да се адват

все пак МТ скриптовете не са толкова голями ;)

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • Answers 72
  • Created
  • Last Reply

Top Posters For This Question

  • 111111

    24

  • Mupo neTkoB

    16

  • stanioomega

    13

  • tension

    3

Recommended Posts

  • 0

Ако съм разбрал правилно, клиента "не знае" че ползва прокси, и само тези заявки на 80-ти порт минават през проксито. Всичко останало си е директно. Правилно ли съм разбрал?

Link to comment
Share on other sites

  • 0
  • Administrator

напълно коректно

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

допълнително за ускорението на проксито може да се монтира втори хард диск и рам

ето и формулка за оптимизиране спрямо тези 2 фактора

http://baratev.sourceforge.net/stuff/mt.formula.proxy.xls

само не разбрах на микротика как да му задам че има втори хард диск. То никаде не ме пита или да ми дава опция да му кажа. Може ли да ми помогнете? И втория ми въпрос, ако пусна прокси как ше се ползва тогава winbox-a?

Link to comment
Share on other sites

  • 0
  • Administrator

само не разбрах на микротика как да му задам че има втори хард диск. То никаде не ме пита или да ми дава опция да му кажа. Може ли да ми помогнете? И втория ми въпрос, ако пусна прокси как ше се ползва тогава winbox-a?

четeне и пак четене

изпапкаи тoзи ЛИНК ;)

втори хард диск в МТ може да се ползва единствено в проксито

излиза в падащото меню

относно zeroshell малко се усложнява работата

когато в офис "Х" трябва да сложиш компютър

до малката кутиика на рутера

но е добро решение  [smiley=thumbsup.gif]

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

втори хард диск в МТ може да се ползва единствено в проксито

излиза в падащото меню

Благодаря, наистина го намерих и съм решил да го пробвам. А по отношение на диска 20Гб достатъчен ли е според тебе? И ако откаже диска трябва само да забраня проксито за да имат клиентите нет - така ли е?Е(и малко писане де). А за CM11-mmcx 400mw имаш ли лично впечатление? Искам да я ползвам на една кула за около 10-15 клиента(всеки с отделно радио) на дистанция около от 3 до 13 км. Дали ще свърши работа?

Link to comment
Share on other sites

  • 0
  • Administrator

А по отношение на диска 20Гб достатъчен ли е според тебе? И ако откаже диска трябва само да забраня проксито за да имат клиентите нет - така ли е?Е(и малко писане де).

екселската табличка беше добавена с цел незадаване на подобни въпроси ;)

ако откаже харда ще забие рутера  [smiley=laugh.gif]

изключване на проксито става с изключване на правилото

в

/ip firewall nat

което прехвърля :80 към :3128

относно безжичната карта пиши в съответния отдел

п.с. ползвай цитиране

маркираш текста и натискаш quote2.gif

или направо бутончето горе в дясно ;)

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0
  • Administrator

Т'ва е чиста цензура. :-X

цензора или не ако имаш 1 мегабит на майната си

и 10+ клиента зад него ще плачеш за такова решение

а и има един лаф за шаренкото и кои му се радва

(нищо лично към никой)

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

цензора или не ако имаш 1 мегабит на майната си

и 10+ клиента зад него ще плачеш за такова решение

а и има един лаф за шаренкото и кои му се радва

(нищо лично към никой)

Технически решението е много добро, но нека не забравяме - клиента си плаща за да има интернет със всичките му реклами и тн.Друг е въпроса ако това си го упоменал в "Общи условия" и клиета е запознат при подписване на договора. Не приемам нищо лично, но според мен, всеки трябва да е свободен - в прекия и преносноя смисъл на думата.

Link to comment
Share on other sites

  • 0
  • Administrator

никаде не се споменава че клиента е клиент(лузер)

а може да е секретарка офис работник и т.н.

клиенти на GPRS и такива на трафик

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Тази тема ме заинтригова освен даденият в началото скрипт от 111111 друг може ли да се добави и трябва ли да влиза в друг rule. Благодаря предварително. Поздрави!!!

Link to comment
Share on other sites

  • 0
  • Administrator

при желание в нета има доста линкове

може да се ползва листата на ADBLOCK+

но внимателно !!!

защото проксито не чете контента а само заявките

т.е. трябва да се отцеди съдържанието внимателно

има и един неоопоменат бъг с проксито над 400 правила забива

има някакви съществени подобрения в

МТ 3,15 кадето е добавена възможност за повече хадове

мо не съм тествал дали squid забива при повече правила

няколко полезни линка за оптимизиране на блокиращи листи

блога на Петко Василев

Повечето български сайтове които ползвам

всекидневно имат огромен брой реклами,

които увеличават времето за зареждане на страниците,

цялостно забавят работата на компютъра ми

и изобщо ме изнервят.

http://my.opera.com/Alpha-Toxic/blog/

и пълен вариант

http://www.fanboy.co.nz/adblock/

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Та въпроса ми е тези ini'ta трябва ли да се преправят предварително или става с директен импорт. Благодаря предварително. Поздрави!!!

Link to comment
Share on other sites

  • 0
  • Administrator

виж съдържанието и сам прецени  ;D

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.