Jump to content
  • 0
Sign in to follow this  
glarus

Има пинг, няма "интернет"

Question

glarus

Здравейте,

Имам следният странен проблем с един Микротик. от клиент зад него всичко се пингва, но не могат да се отварят страници. поствам firewall rules в случай, че някой има идеи:

/ip firewall filter
add action=passthrough chain=forward
add action=accept chain=input protocol=icmp
add action=accept chain=input
add action=accept chain=input disabled=yes
add action=accept chain=input dst-port=88,8392 protocol=tcp
add action=accept chain=forward
add action=fasttrack-connection chain=forward
add action=drop chain=input
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1-WAN
/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
set dccp disabled=yes

 

Благодаря ви предварително

 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Щирлиц

DNS?

Share this post


Link to post
Share on other sites
  • 0
glarus

DNS-a е статичен 8.8.8.8 и 1.1.1.1.1, като пингвам хостове (abv.bg, google.com  и т.н.) е ОК, но не иска да зарежда страници. Това е от компютър зад микротика.

Share this post


Link to post
Share on other sites
  • 0
111111

TTL колко e?

Share this post


Link to post
Share on other sites
  • 0
samyil

Този Firewall да ти кажа честно не мога да му хвана логиката, спри всички правила без NAT само за да видиш как ще ти тръгне нета.

Share this post


Link to post
Share on other sites
  • 0
glarus

Много странно, след като спрях всичките dst-nat тогава интернета заработи нормално. Явно там трябва да се опише нещо по-вече.

 

 

Share this post


Link to post
Share on other sites
  • 0
111111
Преди 2 часа, glarus написа:

Много странно, след като спрях всичките dst-nat тогава интернета заработи нормално. Явно там трябва да се опише нещо по-вече.

 

 

да не се опитваш да прехвърляш :80 и :443, без да си оказал пълните вход изход?

Share this post


Link to post
Share on other sites
  • 0
glarus
4 hours ago, 111111 said:

да не се опитваш да прехвърляш :80 и :443, без да си оказал пълните вход изход?

да точно това се оказа проблема, като написах кой е входящия интерфейс и се оправиха нещата.

Много благодаря на всички

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.