Jump to content
nikymix_pz

Проблем с мрежата

Recommended Posts

nikymix_pz

Здравейте колеги!
Имам една малка мрежа с почти 300 абоната  напоследък ми се явява странен проблем. 
Интернета ми е с радио AF5XHD кара около 500 мегабита  от него влиза микротик рутера ми който го играе DHCP и Шейпър  машина с и7 процесор и двупортова гигабитова  карта Intel Pro... след рутера имам един суич 5224 на дел и един digitus с 24 сфп-та .
Когато на някое от сфп-тата закача клиент без значение на кой суич е ( клиентите ги свързвам с неомонтански ,евролански или други гигабитови суичове с сфп или медий) ако клента е с гигабитов рутер вдига над 200 мегабита  а ако е с обикновен не прави повече от 40dоwnload , Ъплоуда върви нормално ... тествах го в къщи закачам лаптопа с 100 мегабитов пач вдигам 40 мегабита когато го закача с гигабитов е над 200 .
Дали някой има идея от какво се получава това . да допълня че преди време пробвах с flow Контрола на суичовете значително се подобравя скоростта но пък тези който са на лан започват да трошат и да правят същия проблем .

ops.jpg

ops4.jpg

Share this post


Link to post
Share on other sites
master

Здравей, аналогичен проблем имахме на няколко от малките точки където суича бе RB260GS и устройството зад него е с 100Мб порт. Прекарваше около 30-40 каквото и да правиш. Решението при нас беше или да се е сложи гигабит устройство зад суича или да са се смени суича . В момента сме махнали всички 260тки и проблема го няма.

Share this post


Link to post
Share on other sites
hgd
Преди 2 часа, master написа:

където суича бе RB260GS

Само да вмъкна, че суичът е с чип AR8327 и има малък пакетен буфер - 128к байта(колкото за 2 порта общо). Трудно се справя с трафик от 1000 към 100 мегабита. Реално се получават дропове на пакети. "неомонтански ,евролански" са със същият чип (или неговата индустриална версия AR8337)

  • Like 2

Share this post


Link to post
Share on other sites
master

Странното е че като се сложи RB960 няма проблем, а той е със същия чип.

Share this post


Link to post
Share on other sites
hgd
преди 36 минути, master написа:

Странното е че като се сложи RB960 няма проблем, а той е със същия чип.

Според картинката, връзката към SFP-то минава през процесора и реално се държи като рутер, а там буферите се вземат от RAM-та.

spacer.png

  • Like 1

Share this post


Link to post
Share on other sites
master

Имам предвид само на eth.

Ние мислихме, че е проблем на sw os.

Share this post


Link to post
Share on other sites
nikymix_pz

След като се сложи тъп гигабитов след неомонтанския няма никакви проблеми... Обаче някъде като е за 2-ма клиента или трябва са сложа 100 мб-тов работата се осира здраво.... В останалата част от мрежата дето суичовете са dell 6224 този проблем каточели го няма 😑

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.