Jump to content
  • 0

Въпрос за 2 микротика


Milen
 Share

Question

Здравейте ;)

Искам да ви попитам как да стане следната схема.

Имам 1 микротик който тече интернет по него и си има 3 антени секторни.

Искам да сложа още един микротик до него със още 3 антени. Втория микротик искам да го вържа по лан с първия микротик. Но като ги свържа двата микротика по лан и като се свържа от втория микротик няма интернет само от първия си има.

На всякаде в интернет пише за рутирването на нат мрежа на микротиците аз неискам да правя втора мрежа а просто втория микротик да взима от мрежата на първия микротик. :)

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
  • Administrator

дай подробности ИП-та мрежи , настройки на етхерите и бриджове , как пускаш нет към антените.

Не отговарям на постове написани с шльокавица!

Link to comment
Share on other sites

  • 0

Мрежата ми е 172.18.11.0-255

Всичко ми е на бридж всички секторни антени и етхетер портове само главния линк с централата не е бридж-ната. Има също и EOIP-Tunnel това са интерфейсите при първия микротик.

При втория всичко е занулено ( нова инсталация е ) Активирал съм Интефейсите само не ми е ясно как да рутирам мрежите. Да несе бъркат двата микротика.

Link to comment
Share on other sites

  • 0

сложи трите wlan и lana в бридж и сложи адрес на  бриджа.забучи лана  в суйча след първия микротик и си готов .не нужно да рутираш на втория

Link to comment
Share on other sites

  • 0
  • Administrator

При втория всичко е занулено ( нова инсталация е ) Активирал съм Интефейсите само не ми е ясно как да рутирам мрежите. Да несе бъркат двата микротика.

на новата машина пак правиш бридж и слагаш вътре всичко антените + етхерите и включваш към другия МТ

Не отговарям на постове написани с шльокавица!

Link to comment
Share on other sites

  • 0

а няма ли да е по добре мрежово и лесно за управление ако се пусне централен рутер и двата МТ да са вързани звезда към него щом връзката е лан между МТ-тата може да се прави добър ремоот от централния рутер

Link to comment
Share on other sites

  • 0
  • Administrator

ами то по обяснението на човека " има един Мт и по него тече нет.. " е много точно и ясно обяснено :) пък и явно знае как да си подсигури достъп щом не пита :)

Не отговарям на постове написани с шльокавица!

Link to comment
Share on other sites

  • 0

Значи интернета ми идва от първия микротик защото той е свързан с една нета затова немога да ги свързжа посредством рутер щото ще ми падне много сигнала на главния линк.

Благодаря за предложенията които дадохте следобед ще пробвам и ще пиша за резултати.

А искам да споделя че за втори път моля тук за помощ и адекватно всички веднага отговарят за мен този форум е най-доброто място кадето найстина се помага а няма някакви надувки.

Link to comment
Share on other sites

  • 0

Щом всичко освен интерфейса ти по който идва интернета е в бриджа, предполагам, че си маскирал някаква мрежа и имасш ДСП в бриджа на 1-ви микротик. А щом всичко останало ти е в бридж и по него "тече интернет", не трябва да направиш нищо друго освен да свържеш през етернет ( етер който е в бридж на първи микротик ) и етер които ще добавиш в бридж на втори микротик. След което да добавиш етера който си свързал във втори микротик в нов бридж , като към, него добавиш и всички wлан-и. Гарантирам, че каквото излиза през wлан-ите на първи микротик ще излиза и през wлан-ите на втори микротик.

тоест във втори микротик:

/interface bridge add

/interface bridge port add bridge=bridge1 interface=etherX [ етера през който си свързал към 1 микротик щ

/interface bridge port add bridge=bridge1 interface=wlan1

/interface bridge port add bridge=bridge1 interface=wlan2

/interface bridge port add bridge=bridge1 interface=wlan3 [ тук описваш Wirelessite ]

би било добре да добавиш и филтри за да не може клиенти закачени на 1-ви микротик по wireless  да не могат да изпращат данни к ъм клиенти закачени към 2-ри микртоик. Както и филтри между самите платки в двата микротика. Както и филтър в самата платка на микротика.

Между интерфеиси:

/interface bridge filter add chain=forward action=drop in-interface=wlanX out-interface=etherX

описваш в двете посоки.

Между клиенти на един Wireless:

/interface wirleless set wlanX default-forwarding=no

::) Надявам се да сум бил полезен, успех.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.