Jump to content
  • 0

Mikrotik забраняване на ъплоуд как


MikTik
 Share

Question

Бих искал да разбера има ли начин да не се забраняват торентите за даунлоуд а да се ограничи ъплоуда.

Ако може да ми обясните по подробно че съм все още начинаещ.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Съвсем набързо:

/ip firewall mangle

add chain=forward action=mark-packet new-packet-mark=a-p2p-packet p2p=all-p2p src-address-list=client(s) out-interface=Public passthrough=yes

add chain=forward action=mark-packet new-packet-mark=a-p2p-packet p2p=all-p2p dst-address-list=client(s) in-interface=Public passthrough=yes

add chain=forward action=mark-connection new-connection-mark=p2p-connections packet-mark=a-p2p-packet

add chain=forward connection-mark=p2p-connections action=mark-packet new-packet-mark=all-packets-of-the-p2p-con

/queue tree

add ... parent=Public name=za-Upload-a packet-mark=all-packets-of-the-p2p-con

max-limit= ...

Имплементираш го в QoS-а/queue-то което вече използваш, може и общо за всички...

Вградените механизми ще изловят повечето p2p трафик

Link to comment
Share on other sites

  • 0

Може би така:

/queue simple>add name="Wan" dst-address=0.0.0.0/0 interface=Wlan  direction=both priority=1 queue=default-small/default-small limit-at=0/0 max-limit=0/123 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small p2p=bit-torrent

Link to comment
Share on other sites

  • 0
  • Administrator

panacea така ще хванеш едни 2-5% от реалния р2р

без L7 нема как

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.