Jump to content
  • 0

MT и pppoe


Boyan
 Share

Question

като дам enable в статоса ми изписва "waiting for package" и до там

Разочарованието от лошото качество, остава дълго след удоволствието от ниската цена..

Link to comment
Share on other sites

Recommended Posts

  • 0
  • Administrator

каде какво даваш

че ми счупиха кристалната топка в химическото

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

ето това съм направил.

Разочарованието от лошото качество, остава дълго след удоволствието от ниската цена..

Link to comment
Share on other sites

  • 0

ето това съм направил.

Сложи си един 2.9.27 с всички пакети и пробвай.

няма начин да няма начин

Link to comment
Share on other sites

  • 0

от каде тоя х.27 ?

като махна се AC и Service си е същата работа :(

а от DHCP то на ether1 ми дава DNS

Излъгах го някак си,та се конектва.

Какво още трябва да добавя та другите машини да имат интернет без pppoe сървър само с dhcp да дава ip-та

Разочарованието от лошото качество, остава дълго след удоволствието от ниската цена..

Link to comment
Share on other sites

  • 0

Firewall ====> NAT

А като за малко по незнаещ

Разочарованието от лошото качество, остава дълго след удоволствието от ниската цена..

Link to comment
Share on other sites

  • 0
  • Administrator

влез с браузера на ип на МТ с името и паролата ти

там ще видиш отметка за NAT

има и едно копченце SETUP  защо не опиташ с него

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

/ ip firewall nat

add chain=srcnat out-interface=Public action=masquerade disabled=no

Дотук добре обаче скаипа се сварзва а не се отвярят страници иначе има пинг към тях.

/ ip firewall mangle

add chain=forward action=jump jump-target=mss comment="\[tcp\], mss" disabled=no

add chain=mss protocol=tcp tcp-flags=syn tcp-mss=!536-1460 action=change-mss new-mss=1440 comment="\[tcp\], mss fixation" disabled=no

add chain=mss protocol=tcp tcp-flags=syn tcp-mss=1453-65535 action=change-mss new-mss=1440 comment="\[tcp\], mss 1440 for mtu 1492" disabled=no

add chain=mss protocol=tcp tcp-flags=syn action=change-mss new-mss=clamp-to-pmtu comment="\[tcp\], mss clamp-to-pmtu" disabled=no

и с това опитах ефекта си е същия

ping abv.bg

Pinging abv.bg [194.153.145.104] with 32 bytes of data:

Reply from 194.153.145.104: bytes=32 time=12ms TTL=59

Reply from 194.153.145.104: bytes=32 time=29ms TTL=59

уеб сайто не се отвярят  :(

Разочарованието от лошото качество, остава дълго след удоволствието от ниската цена..

Link to comment
Share on other sites

  • 0
  • Administrator

активен ли е локален dns?

/ ip dns 
set primary-dns=x.x.x.x secondary-dns=y.y.y.y allow-remote-requests=yes cache-size=2048KiB cache-max-ttl=1w
[/code] ако си на баси тъпата компания ползвай 208.67.222.222 208.67.220.220 като DNS опитай и следното
[code]/ interface pppoe-server server
add service-name="" interface=LAN max-mtu=1492 max-mru=1480 \
   authentication=pap,chap,mschap1,mschap2 keepalive-timeout=5 \
   one-session-per-host=yes max-sessions=0 default-profile=normal disabled=no
/ ppp profile
add name="normal" local-address=172.16.80.1 remote-address=pppoe2 \
   use-compression=no use-vj-compression=no use-encryption=no only-one=yes \
   change-tcp-mss=yes rate-limit="15M/30M 15M/30M 10М/20M 10/10 4 1М/5M" \
   dns-server=х.х.х.х comment=""

и сетнат ли е днс в профила ?

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Към тоя 208.67.222.222 и ping нямам,а със другия си е същата работа едвам се показа елена от абв.бг . Аз неискам пппое сървър.

Разочарованието от лошото качество, остава дълго след удоволствието от ниската цена..

Link to comment
Share on other sites

  • 0
  • Administrator

минималните изисквания не са спазени  :o

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Аз пък изкарах много странен проблем. Правя си ПППоЕ сървър на ротерборда. Интернета до рутерборда отива през ПППоЕ клиент. Незнам какво става, но когато е по този начин зад рутерборда не минава интернет. Обаче когато сложа статично ИП на рутерборда (за да получава интернет, а не да е с ПППоЕ клиент) всички зад него си имат интернет. Някой има ли си идея каде може да бъркам.

Link to comment
Share on other sites

  • 0

Аз пък изкарах много странен проблем. Правя си ПППоЕ сървър на ротерборда. Интернета до рутерборда отива през ПППоЕ клиент. Незнам какво става, но когато е по този начин зад рутерборда не минава интернет. Обаче когато сложа статично ИП на рутерборда (за да получава интернет, а не да е с ПППоЕ клиент) всички зад него си имат интернет. Някой има ли си идея каде може да бъркам.

Задай статичен адрес на pppoe-client

правиш си един pool : /ip pool print

# NAME                                         RANGES                        

0 pool1                                        192.168.5.2-192.168.5.254

Въвеждаш реалния адрес в ppp profiles :

/ppp profile print                  

Flags: * - default

0 * name="default" local-address=88.88.88.88 remote-address=pool1

    use-compression=default use-vj-compression=default

    use-encryption=default only-one=default change-tcp-mss=yes

Създаваш PPPoE-servers на iface слагаш изходящия интерфейс  ако са два или повече ги слагаш в бридж-а съответно и на iface трябва да  е bridge1

После отиваш на firewall нат-ваш вътрешната мрежа:

/ip firewall nat print

Flags: X - disabled, I - invalid, D - dynamic

0   chain=srcnat action=masquerade src-address=192.168.5.0/24

И накрая DNS-те

няма начин да няма начин

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.