Jump to content

NetMETAL 5 +mANT30


Recommended Posts

Здравейте, 

Наскоро монтирах линк от NetMETAL 5 + mANT30 на 11км разстояние една от друга с перфектна видимост между тях без дървета или водни басейни под тях.

Сигналът между двете е 36/36 dbm.

Проблемът е, че не могат да вдигнат повече от 200mb симетрична скорост между тях, както и сравнително ниското CCQ.

Пробвах най-различни честоти, честотни модулации, канали и други най-различни настройки, но ефект няма.

Има ли някакви по-специфични настройки за по-дълги разстояния?

Също така не знам как да настроя антените така, че да мога да използвам superchannel.

Ще ви бъда благодарен ако ми помогнете :)

Link to post
Share on other sites
  • Administrator
111111

CCQ със стойности под 95 водят до деградация на скоростта.

Не си описал начина на свързване, както и параметрите на криптиране.

Link to post
Share on other sites

Какво имаш предвид под начин на свързване?

Откъде да видя параметрите на криптиране?

Сравнително нов съм в работата с тези нтени, така че моля за търпение 😄

Link to post
Share on other sites
interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    antenna-gain=30 band=5ghz-a/n/ac channel-width=20/40/80mhz-eeCe disabled=no \
    frequency=5785 frequency-mode=superchannel installation=outdoor \
    keepalive-frames=disabled mode=station-bridge radio-name="Station VM" \
    rx-chains=0,1 scan-list=5300-6100 ssid=DupVB70 tx-chains=0,1 \
    wds-default-bridge=bridge1 wds-ignore-ssid=yes wireless-protocol=nv2
/interface wireless nstreme
set wlan1 enable-nstreme=yes
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
[admin@Station_VM70] > 

ПС
Има още 2 антени на същия пилон.Като ги изключихме CCQ-то се вдигна и съответно и скоростта се вдигна... от 120/80MBps  на 320/180Mbps 

Link to post
Share on other sites
  • Administrator
111111

Размести каналите, остави само на АС, свери часовниците на всички антени със sntp, 40Мхз трябва да са ти достатъчни.

Link to post
Share on other sites
master

Повече от една антена на една тръба си е загуба на време. Едни колеги се хвалеха как всички били една до друга и работело. Да то работи ама колко трафик прекарва. ...

Link to post
Share on other sites

Това е след новите настройки:

/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    antenna-gain=30 band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX disabled=no \
    frequency=auto frequency-mode=superchannel installation=outdoor \
    keepalive-frames=disabled mode=station-bridge radio-name="Station VM" \
    rx-chains=0,1 scan-list=5300-6100 ssid=DupVB70 tx-chains=0,1 \
    wds-default-bridge=bridge1 wds-ignore-ssid=yes wds-mode=dynamic
/interface wireless nstreme
set wlan1 enable-nstreme=yes
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik

Преместихме AP-то на 5 метра от пилона с другите антени и се получи, но мисля, че има още какво да се желае като скорост.

Между тях прехвърлят 300mbps/130mbps и ssq-то не пада под 95/95 %

 

 

Link to post
Share on other sites
master

Taзи скорост симетрична ли е или теста е правен по отделно.

Link to post
Share on other sites

Симетрична.

А при speedtest на стейшъна прехвърля 320mbps/90mbps при 500mbps/500mbps свободни при AP-то.

Link to post
Share on other sites
Networker

Коя версия на МТик ползваш, също така с TCP или UDP си тествал?
Теоретично Nstreme вдига по-големи скорости от nv2, но за AC-то не е особено стабилен, очаквай да почне да дропи.
Скоростите, които си получил са горе долу максимални за тази техника.
Ако гониш 200 синхронни - там някъде си (при намален down, up-а ще иде към 200).

  • Like 1
Link to post
Share on other sites

v6.45.8 е версията.

Нa UDP го тествам.На TCP  ми дава 70mbps симетрично.

Забелязах проблема със стабилността при Nstreme...на nv2 се държи най-добре сякаш.

Link to post
Share on other sites

Примерна настройка , която работи стабилно на 18 км със същата техника.

 

band=5ghz-a/n/ac basic-rates-a/g="" channel-width=20/40mhz-eC country="south africa" disabled=no frequency=5520 \
    frequency-mode=superchannel hw-retries=15 mode=bridge rate-set=configured rx-chains=0,1 scan-list=\
    default,5160,5300,5320,5360,5380,5400,5420,5440,5460,5480,5700,5720,5740,5760,5800,5820,5840,5860,5880,5900,5920,5940,5960,5980,6000,6020,6040,6060,6075 \
    ssid=xxxxxxxxx supported-rates-a/g="" tx-chains=0,1 vht-basic-mcs=none vht-supported-mcs=mcs0-7,mcs0-8,mcs0-9 wds-default-bridge=bridge1 wds-mode=\
    static wireless-protocol=nstreme

Недей забравя, че за да ползваш твоя скан (която включва и нестандартни честоти) листа по-горните честоти трябва да са вкарани и от двете страни т.е от клиентската и АП страна.

scan-list=default,5160,5300,5320,5360,5380,5400,5420,5440,5460,5480,5700,5720,5740,5760,5800,5820,5840,5860,5880,5900,5920,5940,5960,5980,6000,6020,

6040,6060,6075

 

Когато вкараш тази листа и от двете страни започваш тестовете от АП страна като сменяш съответните честоти и гледаш пропускателната способност. Ако на дадена честота от листата не се закачи клиентската страна много ясно че с тази честота няма да стане и преминава към следващата.  Самия тест включва всички! стандартни + нестандарните честоти, които са описани. А може да си направиш и твоя листа с честоти.

Направи и country="south africa" за да може да избереш frequency-mode=superchannel  това е много важно !!! - тази настройка също трябва да е вкарана и от двете страни -АП и клиент.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.