Jump to content
  • 0
donioi

Опити за влизане в RB750

Question

donioi

Привет,

От извесно време имам тези атаки. Прочетох тук таме из форумите но нещо бъркам, малко съм начинаещ. Отворен е само порт 8291 и настройките ги правя само с winbox. Клиентите са 15 и са с PPPoE. Моля за помощ.

Благодаря

RB750-failed.png

Edited by donioi

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
master

Смени си порта за достъп и ограничи достъпа от определени ип адреси или мрежи или изобщо го забрани от интернет ако не ти е нужен.

Share this post


Link to post
Share on other sites
  • 0
donioi

Направих това

/ip firewall raw
add action=drop chain=prerouting src-address-list="rusia"
add action=drop chain=prerouting dst-address-list="rusia"
/ip firewall address list
name: rusia  address: 92.63.194.1-92.63.194.254
 
Дали е правилно?

Share this post


Link to post
Share on other sites
  • 0
master

Aко мислиш да вкарваш всеки който се опитва в черен списък няма да ти стигнат 5живота. По-добре спри всички без адресите от които ще влизаш.

Share this post


Link to post
Share on other sites
  • 0
donioi

Как се прави това, може ли както съм го написал по горе.

благодаря

Share this post


Link to post
Share on other sites
  • 0
JohnTRIVOLTA

Може да се добавят правила за добавяне на сорс адреса в динамична листа спрямо брой опити за определено време .

Please login or register to see this content.

Share this post


Link to post
Share on other sites
  • 0
donioi

Примера е за портове SSH/FTP, а те са изключени, само 8291 е отворен.

Share this post


Link to post
Share on other sites
  • 0
JohnTRIVOLTA
преди 6 минути, donioi написа:

Примера е за портове SSH/FTP, а те са изключени, само 8291 е отворен.

Подмени с нужният порт ,1723 tcp в твоя случай ..... Ще е добре да ползваш друг порт за winbox също.

Edited by JohnTRIVOLTA

Share this post


Link to post
Share on other sites
  • 0
donioi

OK

Share this post


Link to post
Share on other sites
  • 0
Щирлиц

Винаги съветвам да се започне от тук :

Please login or register to see this content.

 

Share this post


Link to post
Share on other sites
  • 0
111111

От лога се вижда че имаш пуснат PPTP впн сървър, и при мен ги атакуват постоянно.

Ограничи достъпа само от бг адреси и 90% ще намалеят опитите/

Share this post


Link to post
Share on other sites
  • 0
v3ctor

Темата е интересна. Да се включа и аз с едно питане:

 

преди 6 минути, 111111 написа:

От лога се вижда че имаш пуснат PPTP впн сървър, и при мен ги атакуват постоянно.

Ограничи достъпа само от бг адреси и 90% ще намалеят опитите/

Как да ограничим pptp само от бг ип адреси?

Share this post


Link to post
Share on other sites
  • 0
111111
преди 11 минути, vector85 написа:

Темата е интересна. Да се включа и аз с едно питане:

 

Как да ограничим pptp само от бг ип адреси?

 

Share this post


Link to post
Share on other sites
  • 0
v3ctor

Може ли актуален експорт на бг листата? Не намерих работещ линк в горепосочената тема. На 2 места е качено но не са активни линковете явно в темата.

 

Нещо такова ли трябва да е правилото което да включва съответната адрес листа:

 

Allow 1723 PPTP for specific address ,

Please login or register to see this content.


your_IP - is allowed IP address to establish PPTP connection.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.