Jump to content
  • 0

Проблем с HotSpot


tonchita
 Share

Question

Здравейте, правя следните настройки на Микротик:

[admin@MikroTik] > ip hotspot setup

hotspot interface: Local

local address of network: 172.16.0.1/16

masquerade network: yes

address pool of network: 172.16.0.2-172.16.0.50

select certificate: none

ip address of smtp server: 0.0.0.0

dns servers: 212.39.90.42 

dns name:

name of local hotspot user: admin

password for the user: 

Защо като въведа тези настройки на HotSpot и интернета спира, не ме препраща към страницата за автентикация.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Administrator

сложи DNS NAME примерно login или hotspot

DNS трябва да е ип-то на рутера не този от доставчика ти

точно заради dns-а незнае хотспота де да те прехвърли

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Поправих пропуските, както ме посъветва:

[admin@MikroTik] > ip hotspot setup

hotspot interface: Local

local address of network: 172.16.0.1/16

masquerade network: no

address pool of network: 172.16.0.2-172.16.0.50

select certificate: none

ip address of smtp server: 0.0.0.0

dns servers: 192.168.1.1 

dns name:HotSpot

name of local hotspot user: admin

password for the user:  

Мрежата беше маскирана и имаше интернет преди да направя Hotspota. С настройката masquerade network=yes се получи още веднъж маскиране:
[admin@MikroTik] ip firewall nat> print

Flags: X - disabled, I - invalid, D - dynamic 

 0   chain=srcnat out-interface=Internet action=masquerade 


 1   ;;; masquerade hotspot network

     chain=srcnat src-address=172.16.0.0/16 action=masquerade

Махнах 1 , защото преди това мрежата е маскирана и се получава два пъти маскиране. След това също нямаще Интернет и не ме препращаше към страницата за автентикация. Вижте какви други настрийки направих, но също без резултат.
/ ip hotspot profile 

set default name="default" hotspot-address=172.16.0.1 dns-name="Hotspot" \

    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0 \

    login-by=cookie,http-pap http-cookie-lifetime=3d split-user-domain=no \

    use-radius=no


/ ip hotspot user profile 

set default name="default" address-pool=LAN idle-timeout=none status-autorefresh=1m\

    shared-users=unlimited transparent-proxy=yes open-status-page=http-login \

    advertise=no

Link to comment
Share on other sites

  • 0
  • Administrator

ако няма нищо друго настроено направи ресет на конфигурацията

и недеи да си изсмукваш твои решения те хората са направили нещата

не си ги усложнявай сам

триеш всичко

слагаш ип геи днс към доставчика

слагаш лан ип

пускаш сетъпа на хотспота

ГЛЕДАЙ ВИДЕОТО

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.