Jump to content
  • 0
pc_clinic

Blacklist superhosting.bg

Question

pc_clinic

Здравейте колеги

Преди седмица останових, че съм влязъл в blacklist-а на superhosting, след като мои клиенти не можаха да си ползват POP3 на superhosting.

Свързах се с кол-центъра на superhosting и от там ми обясниха, че наистина съм в blqklist и ще ме мхнат - ръчно. На въпроса защо съм там, ми отговориха, че проблема е в Mikrotik и много техни клиенти си сменяли микротиците.

От там случайо се досетих, че проблемите които ги имам в офиса с достъпите до някой сайтове са свързани с микротика.

 

/interface bridge
add name=Loopback
add admin-mac=B8:69:F4:E3:25:74 auto-mac=no comment=defconf name=bridge
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
add dns-name=pcclinic.hot hotspot-address=192.168.1.1 html-directory=\
    flash/hotspot login-by=mac mac-auth-mode=mac-as-username-and-password name=\
    hsprof2
/ip hotspot user profile
set [ find default=yes ] rate-limit=2m/2m
add add-mac-cookie=no !mac-cookie-timeout name=uprof1 rate-limit=512k/1024k
/ip pool
add name=dhcp ranges=192.168.1.10-192.168.1.254
add name=vpn ranges=192.168.1.3-192.168.1.4
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=ether1
/ip dhcp-server network
add address=192.168.1.0/24 comment=defconf gateway=192.168.1.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=77.71.104.2,8.8.8.8
/ip dns static
add address=192.168.1.1 name=router.lan
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
    disabled=yes
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=accept chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=accept chain=forward comment=\
    "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
    disabled=yes
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=\
    out,none out-interface-list=WAN
add action=dst-nat chain=dstnat dst-address=77.71.104.187 dst-port=80 protocol=\
    tcp to-addresses=192.168.1.159 to-ports=80
add action=dst-nat chain=dstnat dst-address=77.71.104.187 dst-port=443 \
    protocol=tcp to-addresses=192.168.1.159 to-ports=443
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    src-address=192.168.1.0/24
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    src-address=192.168.1.0/24
/ip hotspot ip-binding
add address=192.168.1.60 disabled=yes mac-address=12:45:8D:96:B4:A6 server=\
    hotspot1 to-address=192.168.1.60
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www port=81
set ssh address=192.168.0.0/16
set api address=192.168.0.0/24,127.0.0.1/32
set winbox port=5280
set api-ssl address=192.168.0.0/24,127.0.0.1/32
/system clock
set time-zone-name=Europe/Sofia
/system identity
set name="PC Clinic"
/system ntp client
set enabled=yes primary-ntp=185.117.82.70 secondary-ntp=78.46.102.180
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN


някакви идей какво се е случило?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
kokaracha

Много или грешни опити за логване в услугата на  суперхостинг.Стандартна защита за хостинг сървър.

Share this post


Link to post
Share on other sites
  • 0
Велин

И наши клиенти са попадали в блек листата им  именно заради опити за логване.

Share this post


Link to post
Share on other sites
  • 0
trapatoni

Но те са казали, че са виновни микротиците и клиентите са се юрнали да си ги сменят (уж заради това). Каква е работата около това, че звучи притеснително?

Share this post


Link to post
Share on other sites
  • 0
kokaracha

Please login or register to see this content.

Share this post


Link to post
Share on other sites
  • 0
Щирлиц

Не знам защо се притеснявате, но моите усери редовно се набутват в черните списъци и след телефонен разговор с поддръжката на Суперхостинг ги вадят и никога не е ставало дума за Микротик или други подобни устройства. Даже последният път попаднах на някакъв пич, който ми вкара IP-то в някакъв бял списък и от тогава или моите усери са станали по-грамотни (в което искрено се съмнявам) или наистина съм в бял списък и не съм имал проблеми. Това беше преди 6-7 месеца и от тогава положението може да се е променило.

Edited by Щирлиц

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.