Jump to content

Проблем с нестабилна wifi връзка


Recommended Posts

Здравейте,

От около 2 години ползвах MikroTik RB951G-2HnD и преди няколко месеца започнах да имам сериозни проблеми с безжичната връзка към всички устройства в нас. Под проблеми имам предвид чести разкачвания и много бавни скорости дори и в стаята където е рутера. Пробвах доста неща, но не успях да оправя проблема. Да уточня, че разбирам много малко от Router OS и всичко което правя като настройки е от статии и клипчета със семинари в YouTube канала на MikroTik.

В крайна сметка реших да сменя рутера на MikroTik  HAP AC² надявайки се, че проблема ще е заради претоварена 2,4 GHz мрежа (живея в  блок), така или иначе щях да минавам на 5 GHz рано или късно. 

Лошото е, че проблемите си остават и на 5 GHz мрежата. Обхвата не е много добър и отново има разкачвания.

Рутера е разположен в центъра на апартамента и всички устройства са на максимум 8 метра от него. Рутера се намира на бюрото с компютъра (пред мониторите), до него има ZTE устройство, където влиза оптичния кабел и предава към MikroTik.

Имам доста Google Home устройства (3 смарт колонки, 2 хромкаста), които вързах към 5 GHz мрежата, 2 смарт крушки, които оставих на 2,4 GHz мрежата, както и телефони, таблет, лаптоп и др.

Прикачвам снимки на настройките на двете мрежи и регистрираните устройства.

Ще съм благодарен ако ми помогнете да намеря и евентуално отстраня проблема.

Благодаря предварително!

 Capture.JPG.27738185a185cb63d027d9e27d3b63b2.JPG

Capture1.thumb.JPG.cc9702272e017d44119a1344bfa2b676.JPG

Capture2.thumb.JPG.cf2b39a33de0779320bac2175e4f33d3.JPG

 

Edited by AntonP
Link to post
Share on other sites
  • Administrator
/interface wireless access-list
add signal-range=-70..-40 vlan-mode=no-tag

wmm support го включи

instalation = indoor

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
JohnTRIVOLTA

Проблема ти произтича и в двата случая от факта , че си оставил рутера да ти избира канал автоматичено т.е. разкачанията се случват при промяна в честотата или номера на канала ! Избири и си фиксирай най-слабо ползваният канал и на 2те честоти и кажи дали проблема се оправи или направо ползвай за 2GHz - 2412MHz, а за 5GHz - 5180МHz . За Frequency mode избери superchannel , за Country си избери no_country_set и antenna gain да е на 0 така ще подобриш и обхвата малко . За активиране на WMM и instalation = indoor споменаха по-горе вече ? Не е нужно да ползваш акцес листа при 1бр. АП, така че не адвай правилото !

Edited by JohnTRIVOLTA
Link to post
Share on other sites
Преди 14 часа, 111111 написа:

/interface wireless access-list
add signal-range=-70..-40 vlan-mode=no-tag

wmm support го включи

instalation = indoor

Мерси, направих тези настройки, но като включа wmm support на 5 GHz и гугъл хоум устройствата ми не могат да се вържат към нея. При 2.4 GHz го оставих включен.

 

Преди 1 час, JohnTRIVOLTA написа:

Проблема ти произтича и в двата случая от факта , че си оставил рутера да ти избира канал автоматичено т.е. разкачанията се случват при промяна в честотата или номера на канала ! Избири и си фиксирай най-слабо ползваният канал и на 2те честоти и кажи дали проблема се оправи или направо ползвай за 2GHz - 2412MHz, а за 5GHz - 5180GHz? 
 

Бях сложил точно този канал за 2.4 GHz, но явно нещо съм го затрил. За 5 GHz четох, че можело и на auto защото не била натоварена, но сега я слагам на 5180 да пробвам.

Link to post
Share on other sites
  • Administrator
Преди 1 час, JohnTRIVOLTA написа:

За Frequency mode избери superchannel , за Country си избери no_country_set и antenna gain да е на 0 така ще подобриш и обхвата малко .

Това винаги ми е било глупаво решение, защото отсреща като връща калпав сигнал ефекта е недоволен клиент.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
JohnTRIVOLTA
Преди 3 часа, 111111 написа:

Това винаги ми е било глупаво решение, защото отсреща като връща калпав сигнал ефекта е недоволен клиент.

Като има down рядко има недоволни ?

Link to post
Share on other sites

Опитах с препоръчаните промени, но проблема си остава. Отново обхвата е зле и се разкача.
Възможно ли е външен фактор да влияе на мрежите (и на 5 GHz) и това да влошава обхвата и да причинява това прекъсване и разкачане?

Като цяло проблема започна от един момент нататък като нямам спомен да съм правил промени по настройките на стария рутер. 

Link to post
Share on other sites
JohnTRIVOLTA

Проблема с едно конкретно устройство ли е или с всяко? В логовете на рутера пише ли нещо? За външен фактор освен някой да ти спуфва рутера и да те разкача не се сещам .за друг такъв !

Link to post
Share on other sites
  • Administrator

Или нова мобилна клетка.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites

Не знам да са слагали мобилна клетка на близо.
Ето как изглежда лог-а ми.

Log.JPG

Link to post
Share on other sites
JohnTRIVOLTA

Постни тук един експорт на безжичните модули да видим какво си сетнал финално:

/interface wireless export hide-sensitive file=wificonf

Като цяло проблем основно на 5GHz ли имаш ?

 

Edited by JohnTRIVOLTA
Link to post
Share on other sites

Проблема започна на 2.4GHz на стария рутер, сега с новия повечето устройства са на 5GHz, но мисля, че проблема все още е и за 2.4 GHz освен за 5 GHz.

Пускам екпорта тук, ако трябва по друг начин кажете.

# model = RBD52G-5HacD2HnD
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
    dynamic-keys supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=\
    allowed mode=dynamic-keys name=New-wifi-profile2.4 supplicant-identity=""
add authentication-types=wpa2-psk eap-methods="" management-protection=\
    allowed mode=dynamic-keys name=New-Wifi-Profile5 supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=3 band=2ghz-g/n country=bulgaria \
    disabled=no distance=indoors frequency-mode=regulatory-domain \
    installation=indoor mode=ap-bridge security-profile=New-wifi-profile2.4 \
    ssid=Katya tx-power=10 tx-power-mode=all-rates-fixed wireless-protocol=\
    802.11 wmm-support=enabled
set [ find default-name=wlan2 ] antenna-gain=3 band=5ghz-a/n/ac \
    channel-width=20/40/80mhz-XXXX country=bulgaria disabled=no distance=\
    indoors frequency-mode=regulatory-domain installation=indoor mode=\
    ap-bridge security-profile=New-Wifi-Profile5 ssid=Katya5 \
    wireless-protocol=802.11 wps-mode=disabled
/interface wireless access-list
add signal-range=-70..-40 vlan-mode=no-tag

 

Link to post
Share on other sites

Проблема ми май има връзка с Google Home устройствата, които ползвам.

Попаднах на следните видеа, но се надявам да има и други решения. 

 

 

Edited by AntonP
Link to post
Share on other sites
JohnTRIVOLTA
/interface wireless access-list
add signal-range=-70..-40 vlan-mode=no-tag

Това правило не е нужно и може да го изтриеш !

Гледам не си правил промени по радиата, както те посъветвах, но аз пак ще ти ги постна, пък избора е твой !

/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-eC \
    disabled=no distance=indoors frequency=2462 \
    frequency-mode=superchannel mode=ap-bridge radio-name="" \
    security-profile=New-wifi-profile2.4 ssid=Katya wireless-protocol=802.11 \
    wmm-support=enabled wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-Ceee disabled=no distance=indoors frequency=5180\
    frequency-mode=superchannel mode=ap-bridge radio-name="" \
    security-profile=New-wifi-profile5 ssid=Katya5 wireless-protocol=802.11 \
    wmm-support=enabled wps-mode=disabled

 

Edited by JohnTRIVOLTA
Link to post
Share on other sites
Преди 1 час, JohnTRIVOLTA написа:

/interface wireless access-list
add signal-range=-70..-40 vlan-mode=no-tag

Това правило не е нужно и може да го изтриеш !

Каква е командата за премахване на това правило? 

 

Гледам не си правил промени по радиата, както те посъветвах, но аз пак ще ти ги постна, пък избора е твой !
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-eC \
    disabled=no distance=indoors frequency=2462 \
    frequency-mode=superchannel mode=ap-bridge radio-name="" \
    security-profile=New-wifi-profile2.4 ssid=Katya wireless-protocol=802.11 \
    wmm-support=enabled wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-Ceee disabled=no distance=indoors frequency=5180\
    frequency-mode=superchannel mode=ap-bridge radio-name="" \
    security-profile=New-wifi-profile5 ssid=Katya5 wireless-protocol=802.11 \
    wmm-support=enabled wps-mode=disabled

Странно, със сигурност ги направих и после проверих да се уверя, че са там. Бях ги направил и преди това, но явно нещо ги зачиства щом ги няма пак.

Edited by AntonP
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.