Jump to content
  • 0
Sign in to follow this  
NoobyNobbs

CRS112-8p-4s vlan конфигурация

Question

NoobyNobbs

Здравейте!

Извинява се, ако тъпо си задам въпросът, но съм начинаещ. Имам следният проблем с моят CRS328 - Реално не мога да достъпя Тераком устройството, което е в същата мрежа като микротика. Конфигурацията е следната:

/interface bridge
add name=bridge1
/interface ethernet
set [ find default-name=ether1 ] comment="Link to Teracom"
set [ find default-name=sfp12 ] comment="Uplink to CRS328"
/interface vlan
add interface=bridge1 name=vlan-lsrpo vlan-id=30
add interface=bridge1 name=vlan-mgmt vlan-id=99
/interface ethernet switch
set drop-if-invalid-or-src-port-not-member-of-vlan-on-ports=ether1,ether2,ether4,switch1-cpu,sfp12
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge1 interface=sfp12
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
/interface ethernet switch egress-vlan-tag
add tagged-ports=switch1-cpu,ether1,ether2,ether4,sfp12 vlan-id=30
add disabled=yes tagged-ports=switch1-cpu,ether1,ether4,sfp12 vlan-id=99
/interface ethernet switch ingress-vlan-translation
add customer-vid=0 disabled=yes new-customer-vid=30 ports=ether4
/interface ethernet switch vlan
add ports=switch1-cpu,ether1,ether2,ether4,sfp12 vlan-id=30
add disabled=yes ports=switch1-cpu,ether1,ether4 vlan-id=99
/ip address
add address=172.30.96.51/24 disabled=yes interface=vlan-mgmt network=172.30.96.0
add address=10.10.5.150/23 interface=vlan-lsrpo network=10.10.5.0
/ip route
add distance=1 gateway=10.10.5.254
add disabled=yes distance=1 gateway=172.30.96.0
/tool romon
set enabled=yes

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.