Jump to content
  • 0
Sign in to follow this  
dubnation

Въпрос за конфигурация

Question

dubnation

Рутерът ще работи в мрежата на виваком искам на порт 2,3 да има телевизия на 4,5 интернет и след това да дигна ЕоИп за да се гледа единият приемник при друг оператор в момента го тествам след друг рутер със следната конфигурация:

/interface bridge
add fast-forward=no name=IPTV
add fast-forward=no name=NET
/interface wireless
set [ find default-name=wlan1 ] disabled=no mode=ap-bridge ssid=MikroTik
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp_pool0 ranges=192.168.88.100-192.168.88.200
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=NET name=dhcp1
/interface bridge port
add bridge=IPTV comment=defconf interface=ether1
add bridge=IPTV comment=defconf interface=ether2
add bridge=IPTV comment=defconf interface=ether3
add bridge=NET comment=defconf interface=ether4
add bridge=NET comment=defconf interface=ether5
add bridge=NET interface=wlan1
/interface wireless cap
set discovery-interfaces=wlan1 interfaces=wlan1
/ip address
add address=192.168.88.1/24 interface=NET network=192.168.88.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no
/ip dhcp-server network
add address=192.168.88.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.88.1
/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.88.0/24


но интернет не тръгва на порт 4,5 къде ми е грешката , и с телевизията предполагам не би трябвало да има проблем предполагам ?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
johnnie

Опитай да замениш това :

Please login or register to see this content.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.