Jump to content
  • 0

Създаване на VLANs


IvanRalchev
 Share

Question

Опитвам се да създам Vlan на Микротик RB4011

1 влан за Wireless 2.4GHz

1 влан за Wireless 5GHz

1 влан за порт ether10

Access портове, засега не ми трябва trunk.

 

Това което направих е...

Създадох VLAN7, VLAN8, VLAN20

Създадох Bridge7, Bridge8, Bridge20, към тях привързах съответно WLAN1(5GHz), WLAN2(2.4GHz), Ether10

Vlan-ите ги привързах към съответните бриджове

В ип адресите добавих ип-та за вланите, 192.168.7.1/24, 192.168.8.1/24, 192.168.20.1/24 

Съзадох DHCP за всеки лан

Направих всичко еднакво, но само VLAN8(WLAN 2.4GHz) работи и от него си вземам IP 192.168.8.xx

От другите vlan-и нямам интернет, а сякаш всичко е еднакво.

Отделно от това през winbox имам достъп до рутера само през L2(mac адреса). С вътрешно ип не ме допуска. Добавих порта 8291 във Firewalla, input - accept, но без ефект.

Ще съм благодарен ако някой помогне.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
  • Administrator

A NAT правилото глобално ли е или за адресна група?

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Да допълна , че не виждам и нужда от VLANи на този етап, не че разбрах на кой интерфейс са назначени. Нека за сега останат само мостовете, като предполагам , че на тях са сетнати локалните адреси и DHCP  ! Правилото за WnBox трябва да е след ICMP правилото, като всички мостове трябва да ги добавиш в интерфейс лист LAN , ако си най-вероятно с деф. конфигурация по която пипаш. В общият случай без да знаем export на конфига нещата гравитират в сферата на предположенията !

Edited by JohnTRIVOLTA
  • Thanks 1
Link to comment
Share on other sites

  • 0

Благодаря и на двама ви за отговорите

John Travolta: Просто тренирам с Микротика, защото след 2 седмици зад него ще има 3 суитча Zyxel на които ще има някакви влан. Оказа се че не съм сложил ИП-тата на бриджовете. 

Все още не мога да разбера защо не мога да се конектна по IP през winbox

Това е експорта от firewalla:

/ip firewall filter
add action=accept chain=input comment="accept established,related,untracked" connection-state=established,related,untracked
add action=accept chain=input dst-port=8291 protocol=tcp
add action=drop chain=input comment="drop invalid" connection-state=invalid
add action=accept chain=input comment="accept ICMP" protocol=icmp
add action=drop chain=input comment="drop all not coming from LAN" in-interface-list=!LAN
add action=drop chain=input comment="drop all not coming from LAN" in-interface-list=!all
add action=accept chain=forward comment="accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment=" fasttrack" connection-state=established,related
add action=accept chain=forward comment="accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="drop invalid" connection-state=invalid
add action=drop chain=forward comment="drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN


 

Link to comment
Share on other sites

  • 0

Дай експорт на целя конфиг, като с Хсове си скрий сенсетивната ти информация .

Link to comment
Share on other sites

  • 0

Религията ли не позволява свичовете да тагват? Само питам.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.