Jump to content

Оптимизация на линк с rb sxt5 за мултикаст iptv.


v3ctor
 Share

Recommended Posts

Здравейте, имам един вифи линк на разстояние от около 1км с 2ка оборудване rbsxt на 5гхз. Трафик минава достатъчно но като се пробвам да пусна ип-тв на моменти се появява едно насичане. Ползвам протокол nv2, радиата са на A стандарт в момета. Сигналите са 76дмб, имам едно дърво между антените и няма как да ми са по-добри сигналите. Не мога да вдигна антените на по-високо, понеже ще станат гръмоотводи. CCQ на линка варира около 65%. Нямам загуби по icmp. Времезакъсненията са около  20мс. Помагайте. Пробвах да ги пусна на N стандарт, радиата го поддържат, там трафика ми става двоен но ми се вдигат времезакъсненията. Ефира е свободен, няма шум, антените дават сигнал шум 40дбм. Пробвах да орежа линка да работи на 36Мбпс само, там ccq ми става над 90% обаче трафика ми пада на 20Мбпс и не могат да ми вървят hd каналите които са с битрейт малко над 20Мбпс особено канал 1 бнт. На повече или по малъ битрейт ccq става под 60%. Със смяна на честоти към по ниски или по високи сигналите ми падат на 78-80дбм, линка се влошава. Версията на ros e 6.47.10 последната лонг терм и на 2-те радиа.

 

 

 

В момента това е АП радиото:

 

/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode basic-rates-a/g=24Mbps,36Mbps country=canada disabled=no \
    frequency-mode=superchannel ht-basic-mcs=mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23 \
    max-station-count=1 mode=ap-bridge multicast-helper=full nv2-downlink-ratio=60 radio-name="RSD Ap" rate-set=configured scan-list=\
    default,5500 ssid="RSD Ap" station-roaming=enabled wds-mode=static wireless-protocol=nv2 wps-mode=disabled
/interface wireless nstreme
set wlan1 disable-csma=yes enable-nstreme=yes framer-policy=exact-size
/interface wireless wds
add disabled=no master-interface=wlan1 name=wds-slav wds-address=00:...................
/interface vlan
add interface=bridge-WiFi name=vlan10-maika vlan-id=10
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=rsd supplicant-identity=""

 

а това е клиента:

 

/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=client-mode antenna-gain=16 band=5ghz-a/n basic-rates-a/g="" channel-width=20/40mhz-XX \
    country=canada disabled=no frequency=5360 frequency-mode=superchannel hide-ssid=yes ht-basic-mcs=\
    mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10 ht-supported-mcs=\
    mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23 installation=\
    outdoor max-station-count=1 mode=station-wds multicast-helper=full nv2-cell-radius=10 nv2-downlink-ratio=60 radio-name=SlavCL scan-list=\
    default,5500 ssid="RSD Ap" station-roaming=enabled supported-rates-a/g="" wds-mode=static wps-mode=disabled
/interface wireless nstreme
set wlan1 disable-csma=yes enable-nstreme=yes framer-limit=3600 framer-policy=exact-size
/interface vlan
add interface=bridge-WiFi name=vlan10-maika vlan-id=10
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=rsd supplicant-identity=""

 

 

Link to comment
Share on other sites

  • Administrator

Пробвай да релокираш едната или двете страни,

CCQ го мъчи да е на 93

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Няма как да релокирам, и двете антени са на покриви на къщи на комини в точката където има най-добра видимост. Не мога да местя имат само по един комин и 2-те места.

Link to comment
Share on other sites

С това ниво трудно ще изкараш каквото и да е било. Щом няма как да местиш, слагаш по-големи антени. Но щом имаш дърво ще ти пада нивото още повече при продължителен дъжд.

Analog Audio™

Link to comment
Share on other sites

You get what you get. Няма настройка която да промени коренно положението. То че SXT не са най-подходящи за 2км е едно на ръка, но няма смисъл да инвестираш в по-скъпа техника с това дърво на пътя.

Няма ли как да му се случи случка на това дърво? Примерно 50лв и шише ракия на двама от малцинствата да го съборят?

 

Link to comment
Share on other sites

Мислех и аз да се пробвам да се преборя с дървото, но то е орех и е в двора на къща чийто собственик не познавам.

Link to comment
Share on other sites

  • Administrator

Тогава мисли за релейка заобикаляща препятствието.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Освен да потърся някаква висока друга сграда на си направя междинен хоп и да им дам и на тях малко интернет, май друго не остава. Ама трябва да инвесторам в още една 2-ка оборудване. Ако се пробвам да вдигна линк на 2,4гхз дали ще има подобрение спрямо дървото?

Link to comment
Share on other sites

Ще трябва да инвестираш повече... още две радия, пое суич, юпс, табло и т.н.

Да на 2.4 определено е по-добре стига ефир да има.

Analog Audio™

Link to comment
Share on other sites

  • 2 weeks later...
Posted (edited)

Пробвах на 2,4 със sxt2 лайт, сигналите ми са пак около -70, трафик немога да прекарам повече от 25Мбпс. CCQ около 50%. Върнах си старата схема на n стандарт, успях с много смаляване на ht и data rates да постигна ccq малко над 75% и трафик 35Мбпс , май тва ще е максимума без да се среже дървото или да се вдигне жаре( не ми харесва идеята крайна къща и висико жаре, заради гръмотевиците).  Иначе ефир има на 2,4 но явно дървото и там оказва сериозно влияние. Не успях да намеря подходяща сграда за междинен хоп, на първо четене, пък и повечето хора не ги познавам в селото и не ми се рискува да се ядоса някой и да ми спре линка.

Edited by v3ctor
Link to comment
Share on other sites

  • Administrator

Пусни двата линка паралелно в бондинг.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.