Jump to content

Сетъпване на домашна мрежа + ВПН от Микротик новак


Recommended Posts

Здравейте
Решил съм да си взема микротик за дома. Идеята ми е да го поставя след рутера от А1. Трябва ми за да си сетъпна домашен ВПН, също да вържа към него едно ССД за шернат сторидж между смарт устройствата в нас. Към рутера генерално ще са закачени 6/8  устройства. Освен това, понеже квадратурата е около 140кв. мисля да загача към него и Деко(2пак) , защото сега в някой стаи покритието е много слабо.

Препоръчаха ми този рутер на първо четене MikroTik RBD52G-5HACD2HND-TC

Удачно решение ли е ?

 

До сега не съм ползвал Микротик и виждам, че ще има доста четене. Видях, че RouterOS мога да си я пусна и на виртуалка при мен локално, за да разгледам. Добра опция да започна да експериментирам, че да знам какво да го правя като купя рутер има ли или направо на желязото да експериментирам ?
Също ако някой разполага с прилични туториали, ще помоля да ги сподели. Знам, че излизат много, само с един гугъл сърч, но аз питам за нещо изпитано вече :)

 

Благодаря на всички!

Edited by f1fan
Link to post
Share on other sites
master

Здравей, ако гониш план максимум с този модел на 140квадрата ще се разочароваш. С два такива разположени добре и лан между тях ще е различно.

Analog Audio™

Link to post
Share on other sites
Здравей, ако гониш план максимум с този модел на 140квадрата ще се разочароваш. С два такива разположени добре и лан между тях ще е различно.

Малко повече инфо може ли ?
Говориш да ползвам два такива в меш, без да вземам Деко утройствата от по-горе ?


Sent from my iPhone using Tapatalk
Link to post
Share on other sites
JohnTRIVOLTA

USB на рутера при Mikrotik се ползва за всичко друго /usb 3-4G, LTE модем, допълнителен ethernet, /, но не толкова за свързване на някакъв диск или флаш т.е. катo NAS. Да, може да се ползва SMB, FTP, но до там. Глезотии , като DLNA, торент клиент и пр. няма в това устройство . Микроик, респективно рутерОС имат друга силна страна. Тя е възможността за изграждане на различен тип мрежова инфраструктура и имплементации, заради големият набор от поддържани протоколи на различните слоеве на ОСИ модела, изграждане на мн-добър фаеруол, шейпър, автоматизиране и задаване на определени задачи със скриптове и мн. мн. други ! Част от тези протоколи е наличие на  ВПН сървиси, като L2TP, PPTP, SSTP, OpenVPN, IPSec плюс възможността за различните им реализации с тунелни протоколи като EoIP, GRE, IPIP, a във версия 7 която все още е в разработка има и WireGuard .... имаше за момент и торент клиент дори!

Link to post
Share on other sites
USB на рутера при Mikrotik се ползва за всичко друго /usb 3-4G, LTE модем, допълнителен ethernet, /, но не толкова за свързване на някакъв диск или флаш т.е. катo NAS. Да, може да се ползва SMB, FTP, но до там. Глезотии , като DLNA, торент клиент и пр. няма в това устройство . Микроик, респективно рутерОС имат друга силна страна. Тя е възможността за изграждане на различен тип мрежова инфраструктура и имплементации, заради големият набор от поддържани протоколи на различните слоеве на ОСИ модела, изграждане на мн-добър фаеруол, шейпър, автоматизиране и задаване на определени задачи със скриптове и мн. мн. други ! Част от тези протоколи е наличие на  ВПН сървиси, като L2TP, PPTP, SSTP, OpenVPN, IPSec плюс възможността за различните им реализации с тунелни протоколи като EoIP, GRE, IPIP, a във версия 7 която все още е в разработка има и WireGuard .... имаше за момент и торент клиент дори!

Ясно, просто ще го изнеса към една виртуална и толкоз.
По темата за това какъв рутер да взема и има ли опции да експериментирам/симулирам каквото искам да направя има ли как без рутер, само с рутерос или директно на желязото ?


Sent from my iPhone using Tapatalk
Link to post
Share on other sites
master
Преди 12 часа, f1fan написа:


Малко повече инфо може ли ?
Говориш да ползвам два такива в меш, без да вземам Деко утройствата от по-горе ?


Sent from my iPhone using Tapatalk

Да, не виждам никакъв смисъл от тези устройства. Слагаш един мт и мериш сигнала, ако ти е слаб слагаш други. Гледай нивото на клиентското устройство да не е по-зле от -50 -60.

Analog Audio™

Link to post
Share on other sites
  • Administrator
111111

От опит
MESH е пълна глупост неземна, на открито става на закрито през стени не.

DECO на TP-Link е пълна глупост, бягай далеко от такова решение.

 Вземи си PowerLine решение и NAS.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
От опит
MESH е пълна глупост неземна, на открито става на закрито през стени не.
DECO на TP-Link е пълна глупост, бягай далеко от такова решение.
 Вземи си PowerLine решение и NAS.

Може ли да предложиш нещо. Както казах съм доста начинаещ.


Sent from my iPhone using Tapatalk
Link to post
Share on other sites
samyil

Аз живея в 8 етажна тухлена сграда на 1-вия етаж (реално на втория защото има гаражи). Сградата е строена преди 30 години, тоест времето в което все още Стражица и Свищов държаха влага. По тази причина от всеки ъгъл на стая в апартамента ми има вградена колона, малко е странно защото трудно се редят мебели. Едната земетръсна шайба на сградата е асансьорната шахта а другата е две малки стаички на средните апартаменти които са перално помещение и тоалетна. Апартамента е 110 квадатра и не е с идеална форма (малко е на буквата Г). След поредния ремонт си оставих вратите дървени - класика, но бетона и арматурата като за бомбоубежище си седят. Тъй като мога да си го позволя за над 10 години съм сменил над 100 рутера, АП-та, WDS, меш кеш каквото ви дойде на ум. Не понасям фирмени фърмуери на TP-Link, Linksys, Buffalo и т. н. Ако не мога да му сложа OpenWrt или DD-Wrt не го купувам. С този скромен опит много бързо установяваш, че марката почти спира да те интересува - интересува те чипа. Дали ще купувам Mikrotik или TP-Link първо гледам чипа.

В момента точно в центъра на апартамента в коридора на стената съм монтирал cAP ac на Mikrotik. Тъй като стената е бяла, кабела е бял и антената е бяла не бие на очи, и винаги ме питат това противопожарен датчик ли е. 5-те Гигахерца и 2.4 са с едно и също име защото устройствата които са близо се връзват на 5 Гигахерца и ако се отдалечат автоматично връзват на 2.4 без никакви забележки (или поне аз не съм забелязал) Така имам една единствена антена в къщата с вързани над 30 устройства които може да се каже се разпределят сами на различните честоти. Безжичните клиенти са толкова защото имам умен дом на Xiaomi, прахосмукачка робот, 7 умни крушки и хъб с датчици за врати и прозорци. Мога да ви уверя, че дори в тоалетната където е най големия тест (земетръсна шайба - половин фарадеев кафез) с лаптоп правя 15Mbits/15Mbits, напълно достатъчно за youtube или pornhub HD.

Между другото същото го постигам и с TP-Link archer A7 или дори доста по евтиния archer c6 с OpenWrt - погледнете и чиповете. Това което се опитвам да кажа, че е напълно реално в 140 квадрата да има една антена с едно име, стига тя да е в центъра и да е конфигурирана правилно.

  • Like 2
Link to post
Share on other sites
  • Administrator
111111

TL-WPA4221 KIT

TL-WPA8630P KIT
кеф кабел кеф безжично

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • 111111
      By 111111
      Предназначено за офисни администратори които не обичат като шефовете си да им отнемат трафика

      /ip firewall address-list add address=31.13.24.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.64.0/18 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.64.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.64.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.65.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.66.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.68.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.69.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.70.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.71.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.73.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.74.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.75.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.76.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.77.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.78.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.79.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.82.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.83.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.84.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.85.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.86.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.87.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.90.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.91.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.93.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.96.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=66.220.144.0/20  comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=66.220.144.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=66.220.152.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.63.176.0/20 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.63.176.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.63.184.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.224.0/19  comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.224.0/20 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.239.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.240.0/20 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.255.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=74.119.76.0/22  comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=103.4.96.0/22 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=173.252.64.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=173.252.96.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=179.60.192.0/22 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=179.60.192.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=179.60.193.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=204.15.20.0/22 comment="Facebook block AS32934" disabled=no list=Block-Facebook /ip firewall filter add action=reject chain=forward comment="deny Facebook" disabled=no dst-address-list=Block-Facebook reject-with=icmp-network-unreachable place-before=0 За имащите IPv6 услуга
      /ipv6 firewall address-list add address=2620:0000:1c00::/40 disabled=no list=Block-Facebook add address=2620:0000:1cff::/48 disabled=no list=Block-Facebook add address=2a03:2880::/32 disabled=no list=Block-Facebook add address=2a03:2880::/36 disabled=no list=Block-Facebook add address=2a03:2880:1000::/36 disabled=no list=Block-Facebook add address=2a03:2880:2000::/36 disabled=no list=Block-Facebook add address=2a03:2880:3000::/36 disabled=no list=Block-Facebook add address=2a03:2880:f000::/48 disabled=no list=Block-Facebook add address=2a03:2880:f001::/48 disabled=no list=Block-Facebook add address=2a03:2880:f002::/48 disabled=no list=Block-Facebook add address=2a03:2880:f003::/48 disabled=no list=Block-Facebook add address=2a03:2880:f004::/48 disabled=no list=Block-Facebook add address=2a03:2880:f005::/48 disabled=no list=Block-Facebook add address=2a03:2880:f006::/48 disabled=no list=Block-Facebook add address=2a03:2880:f007::/48 disabled=no list=Block-Facebook add address=2a03:2880:f008::/48 disabled=no list=Block-Facebook add address=2a03:2880:f009::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00b::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00c::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00d::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00e::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00f::/48 disabled=no list=Block-Facebook add address=2a03:2880:f010::/48 disabled=no list=Block-Facebook add address=2a03:2880:f011::/48 disabled=no list=Block-Facebook add address=2a03:2880:f012::/48 disabled=no list=Block-Facebook add address=2a03:2880:f013::/48 disabled=no list=Block-Facebook add address=2a03:2880:f016::/48 disabled=no list=Block-Facebook add address=2a03:2880:f019::/48 disabled=no list=Block-Facebook add address=2a03:2880:f01a::/48 disabled=no list=Block-Facebook add address=2a03:2880:f01b::/48 disabled=no list=Block-Facebook /ipv6 firewall filter add action=reject chain=forward disabled=no dst-address-list=Block-Facebook reject-with=icmp-no-route лесно и бързо се отървавате от трафика и тоновете боклук по комповете

      Актуално към 5 окт 2014
       
      effective facebook block mikrotik ipv4 ipv6
       
      Щракнете ако ви харесва статията
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.