Jump to content
  • 0
vector85

Mikrotik ROS 6.43.12 проблем с DLNA от NAS към телевизор...

Въпрос

vector85

Много странен проблем имам с мрежата в къщи. Закачам си тв-то по ви-фи и dlna-сървъра ми качен на synology nas,си изгрява на тв-то. Обаче не ми харесват скоростите по ви фи. Минавам на кабел. Изчезва ми длна сървъра на тв-то и изобщо не се появява повече. Търси в нета подобен казус но не намерих. Моля за помощ. Реално етернета на който е тв-то ,нас-а и ви-фи интерфейса са в един и същи бридж. Немога да проумея какво става.

 

 

 

 

 

Редактирано от vector85

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

14 отговори на този въпрос

Recommended Posts

  • 0
vector85

Ето стената в момента:


 

Моля, влезте или се регистрирайте, за да видите този code.

 

Проблемните устройства са в мрежа 192.168.5.0/24

 

Сподели публикацията


Адрес на коментара
Сподели в други сайтове
  • 0
111111

Коя версия е този микротик и активно ли е UPnP?

вместо адреси ползвай интерфейси или интерфейсни групи.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове
  • 0
vector85

Версията на Ros е 6.43.12 -последната стабилна. UPnP не ползвам и не е активно,но по ви-фи си ми работят нещата. Проблема е само с кабел. Между рутера и тв-то и нас-а и рутера има по един сохо суич.

Редактирано от vector85

Сподели публикацията


Адрес на коментара
Сподели в други сайтове
  • 0
111111

Сега трябва да си разясниш разликата между UPnP и DLNA.

Каква е идеята на толкова адресни групи в домашен лан ?

Сподели публикацията


Адрес на коментара
Сподели в други сайтове
  • 0
vector85

Идеята е че лан-а е за 2 домакинства. Vlan 10 и мрежа 192.168.10.0/24 е за друго домакинство,върви по ви-ви пренос на 5гхз на около 2км. 3-тата мрежа е за гости ограничена по скорост. Това за разликата между UPnP и DLNA не го разбрах? Пробвах да си пусна UPnP на 2-та интерфейса които са ми към 2-те проблемни устойства. Пак не ми върви Serviio-то. Не вярвам проблема да е в преноса на мултикаст трафик както се споменава по форумите. То ако е така нямаше да върви и по ви-фи.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове
  • 0
vector85

Това е:

Моля, влезте или се регистрирайте, за да видите този code.

 

interface bridge settings -


              use-ip-firewall: no
     use-ip-firewall-for-vlan: no
    use-ip-firewall-for-pppoe: no
              allow-fast-path: yes
      bridge-fast-path-active: yes
     bridge-fast-path-packets: 23151
       bridge-fast-path-bytes: 5632826
  bridge-fast-forward-packets: 0
    bridge-fast-forward-bytes: 0

 

Той си е само за локалната мрежа в която живеят ип адресите 192.168.5.0/24 

Сподели публикацията


Адрес на коментара
Сподели в други сайтове
  • 0
111111

Спри всички дроп правила и тествай

При мен си вървят 2 нас-а и един плекс без никакви ядове жично и безжично в лан-а

Сподели публикацията


Адрес на коментара
Сподели в други сайтове
  • 0
vector85

Спирах целия firewall за проба. Не се появява сервииото. Иначе самбата на synology си излиза и се достъпва. Не е от правилата в стената.

Телевизора е с андроид.Във настройките на тв-то научава сървъра. Но на плеярите: VIMU,VLC го няма сервииото. На един андроид бокс в съседна стая на друг суич няма този проблем.

Редактирано от vector85

Сподели публикацията


Адрес на коментара
Сподели в други сайтове
  • 0
Щирлиц

Аз лично. при подобна ситуация, нулирам броячите, тествам и гледам кой брояч натрупва или съответно не натрупва данни.

Надявам се да съм бил полезен 🙂

Сподели публикацията


Адрес на коментара
Сподели в други сайтове
  • 0
vector85

Аз тотално премахнах firewall filter и nat секциите в стената. Не помага. Чудя се и се мая. Противно на всякаква логика. В един бридж са и 2-та интерфейса и вифи и етернет-а. Но по етернет не ми показва сервиио. Иначе самбата си бачка и през 2-та интерфейса. Ето как изглежда и wi fi интерфейса:

 

Моля, влезте или се регистрирайте, за да видите този code.

 

Ако забележите нещо което да способства работенето на сервиио кажете...

 

P.S.

Форматирай си постовете

Сподели публикацията


Адрес на коментара
Сподели в други сайтове
  • 0
yHuKyM

Закачи ТВ-то и нас-а към някой суич и пробвай. Да видим дали е от микротика...

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Създайте нов акаунт или се впишете, за да коментирате

За да коментирате, трябва да имате регистрация

Създайте акаунт

Присъединете се към нашата общност. Регистрацията става бързо!

Регистрация на нов акаунт

Вход

Имате акаунт? Впишете се оттук.

Вписване

  • Потребители разглеждащи страницата   0 потребители

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use.